Jump to content

Recommended Posts

Greetings all. 

I searched the forums, and didn't find any instances for this issue. 

Using Cakewalk Version 2021.06 (Build 058, 64 bit), and Kontact Version 6.6.0 (R133).

I've added a Kontact Simple Instrument Track, and armed the track, at which time, the "Record" indicator in the track lights up, and also the "Arm/Disarm All Tracks" indicator in the Mix Module at the top of the window.

I successfully record a passage, and then disarm record in the track. HOWEVER, the "Arm/Disarm All Tracks" indicator in the Mix Module will not disarm, as if Cakewalk thinks a track is still armed. 

In this condition, any other attempt at recording, effectively doubles on top of the previously recoded passage. 

I've been using Cakewalk for a great while, but I am VERY new to Kontact. 

Am I screwing something up, or is my instance of cakewalk flaky?

Has anyone experienced this?

Any and all suggestions, are welcomed, and appreciated. 

Well Dayum.png

Share this post


Link to post
Share on other sites

I've been using Kontakt in Cakewalk for over a year and I've just noticed this too. I am sure it did not happen before the last Cakewalk software release. 

I managed to get round it by freezing the track and then unfreezing it as this seemed to clear the recorded (but hidden) audio.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...