Jump to content
YNWBUGNAR

how to get rid of buzzing sound?

Recommended Posts

I'm pretty new to cakewalk and have been enjoying it so far. Although over time, the program gets more and more buggy. Recently a new issue is occurring where a buzzing/static noise plays while im in my project. it's present even when nothing is playing. Is there any way I could fix this, I've searched everywhere online but can't find a consistently working solution.

Share this post


Link to post
Share on other sites

Sounds like a ground loop. If you're using a laptop try to disconnect the charger for a moment and see if the buzzing disappear.

Share this post


Link to post
Share on other sites

You need to supply more details if you want a solution faster. 

computer?   audio interface?

are you using 3rd party plug ins.

Do you have proper balanced connections via an interface to studio monitors? 

 is this just a laptop with computer speakers?  

 

 

Or try this solution. 

stock-photo-hand-holding-fly-or-insect-s

Edited by John Vere

Share this post


Link to post
Share on other sites

Could be a lot of things, unfortunately. Electromagnetic interference (EMI) from a nearby appliance, for example. We'll need more clues in order to help.

One thing it's definitely not is a Cakewalk bug.

Share this post


Link to post
Share on other sites

my computer is a asus g751jt laptop and the only third party plugin ive used so far is voloco, which has given me no problems in the past.

Share this post


Link to post
Share on other sites

It's probably not a plugin, either. Easy way to check: create a new (empty) project and see if the noise is still there.

Share this post


Link to post
Share on other sites

So you still gave absolutely nothing in the way of detail! 
Ic you truly want a quick answer supply as much information as possible  

 

 

 

 

Share this post


Link to post
Share on other sites

Other than what bitflipper suggested, I'd recommend that you download Reaper and check if the buzzing is there as well. That is, if you're adamant that it's a Cakewalk issue. Process of elimination.

I also believe it's something in your signal chain or buzz from a power source. Potentially something on the same circuit you're on or your laptop psu, as already suggested. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...