Jump to content
Sign in to follow this  
Erik Di Vico

Bandlab crashing - Exception code c0000005

Recommended Posts

When i open some project (not all project) Cakewalk crash ! 
 

Any suggest how to solve this ?

I've tryied to unistall the last VST installed but nothing change...

 

2019-04-20.png

Share this post


Link to post
Share on other sites

Hi - I split your post from the original thread, to make it a separate thread, since it would be SUPER confusing to try to solve 2 issues 2 different users are having.

So, the starting post for this thread is the one you had posted in the other user's thread, and is above this post.  

I will also paste in MY content from the other post, that you further responded to - and I will also include THAT content here, so that you can have your own thread to try to work this problem, because it is just easier this way.

Here is the content I had posted in that other thread, and your response to that: 

-----------------------------------------------------------------(My content from the other thread is below)

    On 4/20/2019 at 2:06 PM, Robert Bone said:

Sorry, when I enlarge your screen shot, it gets too blurry for me to read the message box text.

Have you tried opening the project in Cakewalk's Safe Mode?  (Hold down the shift key while opening the project, and you should be able to skip loading of all plugins, just to see if it opens.  If not, then it isn't the plugins.  If it DOES open in Safe Mode, close again, without saving (don't want to lose your plugins, closing without saving will keep the project intact by abandoning the elimination of the plugins).

SO - you can go through the process of opening the project in Safe Mode, and it should give you the option to say Yes or No on loading all the plugins.  You can try letting it add a single plugin, and if successful, then close again, without saving, and repeat the process, this time letting it load 2 plugins, then again do it to let 3 plugins load, etc...  Sooner or later, it will fail, IF one or more plugins are having trouble, and whichever plugin that is, you can then do some trouble  shooting  in a separate project, with that plugin, or do some internet research on any reported issues with that plugin, or ask here in the forums, etc.  

By the way, does this project have any 3rd-part plugins that are 32-bit?  If so, I would suggest those would be a common point of trouble for Cakewalk, (or any 64-bit VST Host or DAW.  Some 32-bit plugins just do not play well in a 64-bit project).

You can also look at the Windows Event Viewer, to see if there are any detected failures in its logs, at around the same time you see Cakewalk failing.

Lastly, can you please type out the text of that error message from your screen shot?  Maybe there is helpful info in there that one of us could use to help you figure out what is happening.

Bob Bone

------------------------------------------- (End of my post from the other thread - your response to that follows below)

    16 hours ago, Erik Di Vico said:

Hi Bob , Many thank you for your answer, in that project i have many VSTi plugins, until now with the first 5 i can open the project without crash,
i have to re-open the project until i find the bad one ! i'll let you know which is ;)
I think to have only 64-bit plugins but i check also that thing 
 

In the screenshot i've made you will find the error i attach here :
https://1drv.ms/u/s!Ah3m8-J4rpDFgZVnkB1aEVPytlPwwA

------------------------------------------(End of quote of your response to my post)

 

I hope I didn't confuse you - I tried to build a thread for YOUR issues, to separate it from the other user's thread, and I did some cut and paste of the content, in order to do that. :)

 

SOOOOOOOOOO - please detail your system and its maintenance level:

1) What operating system are you running? Windows 10?  Windows 8.1?  Windows 7? 

2) Is your Windows up to date on maintenance?

3) Do you have an audio interface, and if so, what make and model, and is its firmware and drivers up to date?

4) If you temporarily turn off your antivirus software (and don't go online while it is disabled), does the issue still happen? (turn antivirus back ON after testing this)

3) The exception code shown in your screen shot is C0000005.   From the internet: "Exception code c0000005 is the code for an access violation. That means that your program is accessing (either reading or writing) a memory address to which it does not have rights."  There can be lots of reasons for this error being encountered, but let's start with the above. :)

Bob Bone

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×