Jump to content
  • 1
Squonk2

No clip fade handle

Question

I know there's a simple answer to this, just can't remember it.  Trying to fade the start of a clip but no fade handle is available when I mouse over the clip.  Tried bouncing it and also copying the clip to another track, but still no handle to create the fade?  What am I missing?

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Question: Are you doing this on an Audio Clip or Midi Clip. 

On midi clips - this is pretty much a no-zone.  Also you need to have the "Smart tool" selected. 

Edited by Will_Kaydo

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, Squonk2 said:

midi clip that's been bounced, which I assume turned it into an audio clip.

A bounced MIDI clip will only convert to audio if it has been routed to a VSTi (Not all are).

Have you enabled Auto Crossfade? (under the track- options menu, or top right of the track window, next to the ripple edit button)

Share this post


Link to post
Share on other sites
  • 0
On 8/8/2021 at 5:49 AM, Squonk2 said:

midi clip that's been bounced, which I assume turned it into an audio clip.

If it's still in a midi state - it's in Midi. To bounce the Midi to an AUDIO Waveform you need to go up to the "Track TAB" and click on "Bounce to track" 

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

Thanks Will.  I finally figured that out after trying a bunch of options.  More work than should be needed, but it works.  Appreciate the suggestion as always.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Mo Jonez said:

Thanks Will.  I finally figured that out after trying a bunch of options.  More work than should be needed, but it works.  Appreciate the suggestion as always.

Glad I could help.

Yeah. It needs some refine work. Though, once you're use to it - it works well. I normally bounce to dry by removing everything that is selected and just flip between MONO or Stereo. 

Another useful method for you might be to freeze the midi track. Just hit the Snow Flake button on the track in track view.

If you don't like the extra empty tail it gives you - you can always right click on the track and go to "freeze option" and tweak according to your taste. 

Edited by Will_Kaydo

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...