Jump to content
Sign in to follow this  
Johnbee58

SVGA vs HDMI Monitor Connection

Recommended Posts

Today I disconnected my SVGA connection from my PC to my monitor and tried the HDMI to see what would happen.  Both PC and monitor have both.  On the HDMI the PC booted up fine and everything seemed to load, including my Scarlet 6i6.  All seemed fine until I played a sound file.  The sound file looked like it was playing as the seek bar was moving but there was no sound.  I went into Control Panel and the drivers appear loaded but there was no sound produced on either speakers or headphones.  When I switched back to the SVGA everything went back to normal and the sound file played fine.  I tried this several times with the same results.  Then, I swapped the Scarlet with my old UX2 Pod Studio with the HDMI and everything worked OK, so it must be a Focusrite driver issue.  Why would a video card connection cause audio not to work? 

I'm getting a new PC and I'm not sure, but I think it's going to lack an SVGA out to monitor, but I know it will have an HDMI.  I'm hoping this anomaly won't show up on the new PC.

Any thoughts?

🙂John B

Share this post


Link to post
Share on other sites

did you check your Windows and CbB settings to ensure you're not trying to use the HDMI audio instead of the Scarlett?

Share this post


Link to post
Share on other sites
55 minutes ago, Glenn Stanton said:

did you check your Windows and CbB settings to ensure you're not trying to use the HDMI audio instead of the Scarlett?

I wasn't running CbB at the time, just a WAV file through Media Player.  The HDMI connection was from the PCs video card into the video monitor HDMI input.  I don't understand why the video connection is affecting the audio.

Thanks for your input, Glenn.

🙂JB

Share this post


Link to post
Share on other sites

since HDMI carries both video and audio, i know when i plug my laptop into the TV via HDMI, the HDMI shows up as an audio playback device. before configuring, my audio would switch to HDMI and if the TV volume was muted, no sound. so selecting the playback device in the Windows setting and also in CbB let me use my normal USB audio device while still using the TV as a monitor.

  • Like 1

Share this post


Link to post
Share on other sites

Yes, it's easy to fix by just checking windows and making sure that HDMI audio is not your default and the scarlett is, you should only have to do this once after you put the HDMI cable on.

I had a similar problem because I've been using my DAW as a makeshift media streamer for Netflix. There is a HDMI cable that goes to the TV from the DAW. As Glenn say's HDMI carries both video and audio so there is a HDMI audio driver installed for that to happen. I used to not install that HDMI audio driver to prevent any conflicts with my audio interface but now I do so I can watch Netflix. I haven't run the TV while also using the audio interface on my DAW yet, that is turned off when using the TV. Could be interesting to see what happens.

If you intend to use the HDMI just as a video cable, try resetting the windows default sound device to your scarlett after you put it on, it should be ok after that. Also, you may need to reset the audio device in Cakewalk. You should only need to do this once after you put the cable on. If it continues to cause problems you can always uninstall the HDMI driver.

Share this post


Link to post
Share on other sites

My situation has been remedied.  It was because my old PC is Windows 8 and the new is Windows 10.  On the 8 PC I disabled the default audio drivers so it only loaded the Scarlett on boot up.  I didn't disable the default on the new one, so if you don't do that you have to go to the little "speaker" icon to the right of task bar and pick which drivers you want to use.  Having not known that, it kept coming up on the default audio drivers.  Since I bought the Scarlett at Sweetwater they were gracious enough to Team Viewer my system and discovered the problem (by a Mac guy, yet).

You learn something new every day.  Thanks for your suggestions.

🙂 JB

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...