Jump to content
RICHARD HUTCHINS

How do I find my Spitfire Audio plugin?

Recommended Posts

Aha! no I didn't even realise that was a thing! So I Just did that and got soft piano, no sign of other plugins yet, but I'm sure you've put me on the right track. I feel a bit stupid but it was hiding in plain view! Cheers!!!!

Share this post


Link to post
Share on other sites

Every time you download and install a LAB, by default the samples go to the LABS folder that you established the first time you installed a LAB.  The vstis go to the folders you have established through the Spitfire Audio app Settings section. All of your installed LABS will all appear in the LABS plugin. You need to load a separate instance of the LABS plugin for each LAB that you want in your project.

Just to make things more complicated, a bug in the SA app may show that you have not installed a LAB, when in fact you have. Basically, if you install a LAB and can see it in CbB, that's all that matters.

Share this post


Link to post
Share on other sites

In the mid-2000s I used Cakewalk Home Studio 2004XL so am a novice to CbB, but I took pieces of everything  I've read on this thread and got mine to show up/work within CbB.   This goes for another plugin I loaded as well.   I added Spitfire in the VST section under the Properties tab.   I went in and did that last night, but it still didn't show up in CbB so I took the next step today.  When I did the original download, I chose the path as C drive then Programs, then Cakewalk, then VST plugins and installed them there.  Seeing that that didn't work, I took advice from here and did a copy or cut then pasted the Spitfire file into the Steinberg under VST plugins folder and they showed up after that however LABS didn't show up in "uncategorized" like other ones.  It was under the "sampler" tab.  I opened, but that didn't bring much up until I clicked the "star" on the gray page for the ones I wanted to load.   After I did that, it loaded and was ready to go.   Thanks to everyone who had input that helped me because I was having the same problem as the OP.      

Edited by Michael Bauer

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...