Jump to content
Jaime Ramírez

Instrument tracks inputs scrambled..

Recommended Posts

I have dealing with this issue... When open somes session, the instruments vst tracks are scrambled. For example, the omnisphere track are playing the kontakt vst... When i "split the instruments" i see the inputs of the audio vst track patched with other plugin... Is happening for years but now more frequently... Sorry for my little English.. 

Share this post


Link to post
Share on other sites

I have Komplete 8 Ultimate and whatever else might have come with Komplete 11 (not the Ultimate), and bought Kontakt 6 separately, so I have both Kontakt 5 and Kontakt 6.  I also have Arturia V Collection 6, and SynthMaster and SynthMaster One, as my major sets of synths.

If you happen to have any project using soft synths that I would have in the above list, where that project is scrambling things, would you be able to perhaps upload that project to something like Drop Box and shoot me the download link invitation?

If not, can you please detail your project's component inventory? (effects used - and please be specific, as well as soft synths used - also please be specific).  If a given effect or synth is used in more than one track, you only need provide that info once.

I just never experience that issue, and am curious to see what behavior I see on my system.  Perhaps some clues might emerge.  

If it might help, I am certainly willing to try.

Bob Bone

 

Share this post


Link to post
Share on other sites

The only times that I've this kind of behavior is when an instrument is unassigned or deleted- and then other instruments can re-assign to different midi track outputs - seemingly based on a hierarchical order of assignments. This was with separate Instrument and audio tracks.  I doubt this has something to do with your issue unless Kontakt or Omnisphere is  disconnecting for some reason during the split instruments operation. Maybe try these instantiations with  separate Midi / audio tracks and see if they scramble. Just a thought.

 

 

Share this post


Link to post
Share on other sites

This also happens if you change or deselect or forget to initialize hardware MIDI outputs.  For instance, I have a USB keyboard that is one of my usual selected MIDI devices, but I don't always turn it on.  If Cakewalk doesn't see it, it often reorders the other MIDI devices AND soft synth VSTs in my project and scrambles the input assignments.  So that could be causing it too.

Share this post


Link to post
Share on other sites
3 hours ago, RBH said:

The only times that I've this kind of behavior is when an instrument is unassigned or deleted- and then other instruments can re-assign to different midi track outputs - seemingly based on a hierarchical order of assignments. This was with separate Instrument and audio tracks.  I doubt this has something to do with your issue unless Kontakt or Omnisphere is  disconnecting for some reason during the split instruments operation. Maybe try these instantiations with  separate Midi / audio tracks and see if they scramble. Just a thought.

 

 

Your post reminded me that this used to happen once in a while, but it has been several years since I have launched a project without having my synths plugged in and all using their same familiar USB ports.  (I always have the same midi controllers plugged into the same USB ports on the computer. 

YES, this kind of thing you refer to could produce a similar scrambling of things in a project.  Might be worth noting, whenever you next fine this happening to a project.

Bob Bone

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...