Jump to content
Sign in to follow this  
schnibbelkram

Running track on solo, but another track is always audible

Recommended Posts

Hey,

in my resent project, when i listen to a track in solo ( doesn`t matter wich one), one specific other track is always audible (audio out set on Master bus) , even when i mute it.

Any ideas?

Share this post


Link to post
Share on other sites

Is DIM highlighted at the top in the transport? If so, Solo Dim is on and the other tracks are just reduced and not just turned off.

Share this post


Link to post
Share on other sites

Good guess, Terry. But probably not what's happening. If Dim Solo was on, he'd be hearing all the other tracks, not one specific track.

My first thought was if these are soft synth tracks it might be a MIDI routing issue, but that doesn't seem like a good explanation, either. Muting an audio track should mute the audio regardless of any routing or channel assignments. Still, I'm guessing it's a routing issue of some kind.

schnibbelkram, are these maybe Instrument tracks?

Share this post


Link to post
Share on other sites

You've got the TTS-1 in there right? 

Turn off all the input echoes on the channels one by one manually. I've encountered this twice this month. It's always when I add the TTS-1. Not sure how and why it happened. 

Share this post


Link to post
Share on other sites

@Will : No, no TTS-1 in here .

@bitflipper : It`s not a live instrument, if you mean that by instrument. It`s a crash . In is routed from NI Battery 4 to this track, out is like i said routed to master bus. The Fader of the battery 4 track is (always) turned down all the way.  All drum elements have their own track, everything routed from battery to several tracks.

Share this post


Link to post
Share on other sites
Posted (edited)

On 7/19/2021 at 10:38 AM, schnibbelkram said:

@Will : No, no TTS-1 in here .

Still: Do that input echo off on all tracks.

This works, it's always my fix to this problem. 

I don't know how and when this gets enabled when inserting an Instrument (My case with the TTS-1), but it happens. 

Edited by Will_Kaydo

Share this post


Link to post
Share on other sites
3 hours ago, schnibbelkram said:

@Kevin Perry : So what do i do about it/ how do i find out?

Check the Track Inspector for the Battery 4 track for sends.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...