Jump to content
Morten Saether

2021.06 Feedback

Recommended Posts

Something weird happening here after the update.  ALL my projects now have no sound, only crackling through the speakers.  The waveforms are there and the fader meters respond normally, i.e. everything seems to be working as normal except for the crackling sound.  It's not the interface as I can play back the same WAV files through Windows.  Anyone else have or had any issues like this ?

Will investigate further, but may have to rollback to 2021.04.

Edited by Ted K. Ling
Problem was solved with a reboot of the computer - Apologies.

Share this post


Link to post
Share on other sites
18 hours ago, Noel Borthwick said:

@p-w-m please post a screenshot there should be additional information in the message window that is useful for diagnosing these problems.

Never mind - since you are running 04 release you won't get the extra diagnostics. You are probably running into a problem that is already fixed in 06.
For now use the new web installer to install the latest update. Going forward it should work ok.

Thanks Noel. The update with the web installer went smoothly. I'm on .06 now!

Share this post


Link to post
Share on other sites
33 minutes ago, p-w-m said:

Thanks Noel. The update with the web installer went smoothly. I'm on .06 now!

@p-w-m Please do the check for updates again and verify it works in 06.

Share this post


Link to post
Share on other sites
16 hours ago, Steve Harder said:

I have an issue with editing long articulation names in 2021.06. 

Rolling back to 2021.04 solved my issue, so I'll stay there until I get my new artic maps built.  Would suggest bug fix on 2021.06.

Share this post


Link to post
Share on other sites
8 hours ago, Noel Borthwick said:

@p-w-m Please do the check for updates again and verify it works in 06.

No, did not work. I got these two windows:

snip.PNG

Share this post


Link to post
Share on other sites

This new port naming scheme is about 100% better!  I've been hoping for additional advancements to the friendly naming since Sonar 8, and this is a definite improvement.

My one hope is that additional refinements will let us re-order (or re-number) the ports as listed in the pop-up menus when Friendly Names are active.  Windows/MOTU choose to list my ports in a different order than what makes sense to me, so I still have custom numbers as part of the Friendly names right now.  If we could re-order our ports as displayed in Cakewalk, I could rely on Cakewalk's port numbering, rather than my own numbering convention.

Ideally, we could also just set up a customized menu for ourselves of hardware ins/outs to be displayed.  Perhaps with presets so different sessions could utilize different I/O displays/naming conventions (this is one of the few features that Pro Tools has always done really well; Studio One also has a pretty good implementation for this, too).  It would be great to set up the pop-up menu so that mono outputs are in a separate sub-menu than stereo pairs of outputs.

  • Like 2

Share this post


Link to post
Share on other sites

The problem with working with Vienna Ensemble Pro has not been resolved! I am disappointed and upset !!!

Edited by Vyacheslav
  • Like 1

Share this post


Link to post
Share on other sites

I strongly insist that you permanently remove Microsoft Edge from the installation.

As soon as you plugged it in, the problems started. Edge is now a chunk of Google Chrome with obscure and non-obvious behavior.

In general, I think that putting unnecessary and potentially extremely vulnerable programs in a package is disrespectful to your users.

I, for example, permanently removed Edge from the computer, just like chrome. And besides your obsessive attitude, it is nowhere to be found.

If, as a result, I have to abandon Cakewalk, I will, despite the fact that I bought the full license in 2015.

Safety is more important to me. I will continue to use the latest version of Sonar while it is still running.

  • Like 1

Share this post


Link to post
Share on other sites

Microsoft browser imposing is not just a bad thing.

This is an attempt to force the installation of an unnecessary application with a bad reputation among specialists.

This is how Trojans behave, for example.

-

I draw your attention to the fact that active work with the Internet while working with ASIO often leads to failures when the sound wheezes or Cakewalk/Sonar crash for no apparent reason.

My misunderstanding is caused, among other things, with this.

If you add questionable programs that work with the Internet, your program is rapidly losing its value in my eyes.

  • Like 1

Share this post


Link to post
Share on other sites
17 hours ago, dubdisciple said:

I no longer can access start screen

start screen.jpg

This looks like you installed SONAR after you installed CbB.

Re-install CbB  - you can use the downloader in this early access thread:
 

 

Share this post


Link to post
Share on other sites
1 hour ago, Sergey Levin said:

Microsoft browser imposing is not just a bad thing.

This is an attempt to force the installation of an unnecessary application with a bad reputation among specialists.

This is how Trojans behave, for example.

-

I draw your attention to the fact that active work with the Internet while working with ASIO often leads to failures when the sound wheezes or Cakewalk/Sonar crash for no apparent reason.

My misunderstanding is caused, among other things, with this.

If you add questionable programs that work with the Internet, your program is rapidly losing its value in my eyes.

Cakewalk staff, please correct me if I'm wrong here:

As I understand it, Cakewalk by Bandlab uses Microsoft Edge WebView2, which is technology from Edge.

Short description from Microsoft:

Quote

The Microsoft Edge WebView2 control allows you to embed web technologies (HTML, CSS, and JavaScript) in your native apps. The WebView2 control uses Microsoft Edge (Chromium) as the rendering engine to display the web content in native apps.

Note that Microsoft also says that the full Edge browser isn't required when using applications that use the Edge WebView2 Runtime:

Quote
  • WebView2 Runtime doesn’t install Microsoft Edge (full browser) on the device and doesn’t require Microsoft Edge to be installed on the device.
  • When WebView2 Runtime is installed on the device, no change is made to the user’s default browser selection.

...I would assume that goes for Cakewalk too?

Edge (Chromium) was rolled out automatically to Windows users a year ago. I respect that not everyone wants it on their systems, but I don't find it that controversial. And in the near future I assume it'll be part of the next Windows version like Internet Explorer has been, without much controversy.

But Maybe Cakewalk's reliance on the Edge WebView2 components could/should be declared more upfront when installing Cakewalk? The most important thing is that users are informed in advance.

  • Like 2

Share this post


Link to post
Share on other sites
3 minutes ago, Milton Sica said:

Would it be something similar to Visual Basic's WebBrowser control?

Yes, I think it's a similar concept, judging by a quick glance. I'm not a developer though, so someone please correct me if I'm wrong. :)

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, GreenLight said:

Cakewalk staff, please correct me if I'm wrong here:

As I understand it, Cakewalk by Bandlab uses Microsoft Edge WebView2, which is technology from Edge.

Short description from Microsoft:

Note that Microsoft also says that the full Edge browser isn't required when using applications that use the Edge WebView2 Runtime:

...I would assume that goes for Cakewalk too?

Edge (Chromium) was rolled out automatically to Windows users a year ago. I respect that not everyone wants it on their systems, but I don't find it that controversial. And in the near future I assume it'll be part of the next Windows version like Internet Explorer has been, without much controversy.

But Maybe Cakewalk's reliance on the Edge WebView2 components could/should be declared more upfront when installing Cakewalk? The most important thing is that users are informed in advance.

Edge webview is a component that is part of windows but is not necessarily installed by every user so we need to run the MS installer. It is not = edge browser.
Its like saying the chrome runtime is Chrome. Cakewalk start screen has used the Chrome embedded framework (CEF) for a decade now and we didn't need to announce that. Its a part of the requirements to build the tools in CbB. We will likely deprecate CEF soon and only rely on edge webview runtime since that is more modern.

  • Like 3

Share this post


Link to post
Share on other sites
7 hours ago, Noel Borthwick said:

Edge webview is a component that is part of windows but is not necessarily installed by every user so we need to run the MS installer. It is not = edge browser.
Its like saying the chrome runtime is Chrome. Cakewalk start screen has used the Chrome embedded framework (CEF) for a decade now and we didn't need to announce that. Its a part of the requirements to build the tools in CbB. We will likely deprecate CEF soon and only rely on edge webview runtime since that is more modern.

Thanks for clearing it up, Noel. 👍

It will hopefully ease the mind of @Sergey Levin and others.

  • Like 1

Share this post


Link to post
Share on other sites

For clarification, the WebView2 component is necessary for sign-in because it supports the modern web. We don't use the WebView2 runtime for anything else, nor do we install the Edge browser. Due to account authorization and product activation, not having this runtime is not an option.

Thanks,
Jesse

  • Like 4

Share this post


Link to post
Share on other sites
On 7/7/2021 at 5:09 PM, p-w-m said:

No, did not work. I got these two windows:

snip.PNG

Hi @p-w-m the issue is this:

12175 WinHTTPSendRequest A security error occurred. This means your Windows operating system has not been configured for TLS 1.2. ... To configure your Windows operating system's WinHTTP stack for TLS 1.2, run Windows Update and make sure all updates have been installed.

Are you running Windows 7? This is a known issue where some systems don't have the latest TLS libraries installed. If you are running Windows 7 please be advised that it isn't a supported configuration for reasons like this.


See this thread for a solution.

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Really nice having Tempo Track grid lines. However, all but the two top-most horizontal grid lines disappear when Alt+T is toggled. 

And this version seems to have broken something in SCREENSETS; will NOT save the toggle position (open or hidden) for the BROWSER.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...