Jump to content
Davydh

Chernobyl Studios Cakewalk Mixing Tutorial Cancelled Due to Bugs

Recommended Posts

Posted (edited)
8 hours ago, Johnbee58 said:

But perhaps he should have just forgone making his video until the folks at Cakewalk resolved those issues (as I'm sure they will eventually, perhaps as early as the next update). 

Except he'd already started the metal editing course with Cakewalk. Here's part one:

He felt his audience deserved to know why the rest of the course would not be able to be on Cakewalk. Otherwise everyone would be wondering why did he switch to reaper in the middle of a project?

Edited by Davydh
Better

Share this post


Link to post
Share on other sites

It would be f.ing great if i could have something interesting to read instead of this shit. Admin?

  • Haha 2

Share this post


Link to post
Share on other sites
Posted (edited)
On 4/21/2019 at 3:19 AM, mkerl said:

FYI, I saw the Video first on YT, because I follow Chernobyl. My first thought was, he should work his problems out with the cake staff. Next I saw the first live stream on YT and  I realized it's about a discussion here in the forum. Ok. (I spent more time on YT lastly as in forums)

jm2c 

I can make a video or a live stream on my channel if I want. Nobody forces you to watch it. (Or comment on it for that matter.) 

On 4/21/2019 at 9:04 AM, John said:

I don't think anyone is upset with you Davydh.  As said I think it was useful at first. Its the further responses that went sour. It happens as I noted for as long as there has been a program called Cakewalk. Its not new. 

The problem should be address by Bandlab.  The only way to do it efficiently is for the poster of the video to work with them to get it fixed.  I don't think its good form to post a video that bashes Cakewalk without a chance for Bandlab to fix it. 

Others have a right to a different opinion.  

You're completely wrong. I have full rights to say whatever I want on my channel regardless of what you think or feel about it or what you think I "should have" done.

On 4/21/2019 at 12:11 AM, mkerl said:

Viewing the number of clicks, I would call it all but going "viral". Since the Cakewalk staff is remarkably responsive, friendly and helpful I don't see the necessity for this dramatic appearance. I would think it's Kind of clickbait, but the channel is to small for monetarizing, so, I must say , I don't get the point. What's the intention for these Videos and streams? Just a dramatic wake-up call? 

Why do you care so much? If you don't get the point, then why are you here? 

17 hours ago, Johnbee58 said:

Sorry about the above removed post but sometimes I get so  mad at some people that I tend to say things that are ultimately beneath me and as there are no ways to delete posts once you put them up I just had to delete the words.

That being said, I feel Chernobyl's (Scott's) pain and frustration about the issues he presents.  In fact, I admire him for using much more constraint than I would if confronted with the plug in settings  going bye- bye and the transport issue.  Fortunately, I haven't encountered them (yet anyway).  But perhaps he should have just forgone making his video until the folks at Cakewalk resolved those issues (as I'm sure they will eventually, perhaps as early as the next update).  I feel confident they are, even at this moment, working diligently to come up with a successful answer.

The negativity of some people on this forum is appalling!  John & Puddy-You both have serious attitude problems! 

🙂John B

No sense getting mad John. You've got people using words they "choose" to interpret meaning something else, other people just telling me to "go away" because they don't like my thoughts, with everybody else saying their version of "you should have just done A, B, C." It's the Internet and all the Navy Seal badasses come out of the woodwork in their own Secret King ways.

Regarding the video, that's all hindsight 20/20, but the fact remains that I made the video on my channel because they were my thoughts and my opinion. I'm fully entitled to that. Further, I did that because I knew how the old Cakewalk forum behaved and I expected certain backlash and behavior from the community. As you can see for yourself, I was spot on.

3 hours ago, Kurre said:

It would be f.ing great if i could have something interesting to read instead of this shit. Admin?

Or just don't look at it. Are you really so helpless that an Admin should save you from yourself?

 

Edited by ChernobylStudios
  • Like 1
  • Meh 1

Share this post


Link to post
Share on other sites
17 minutes ago, ChernobylStudios said:
On 4/21/2019 at 2:19 AM, mkerl said:

FYI, I saw the Video first on YT, because I follow Chernobyl. My first thought was, he should work his problems out with the cake staff. Next I saw the first live stream on YT and  I realized it's about a discussion here in the forum. Ok. (I spent more time on YT lastly as in forums)

jm2c 

I can make a video or a live stream on my channel if I want. Nobody forces you to watch it. (Or comment on it for that matter.) 

Sure, you can do what you want, no doubt about. And I can watch and comment and even think what I want. Nobody forces me to sing halleluja.

 

19 minutes ago, ChernobylStudios said:
On 4/20/2019 at 11:11 PM, mkerl said:

Viewing the number of clicks, I would call it all but going "viral". Since the Cakewalk staff is remarkably responsive, friendly and helpful I don't see the necessity for this dramatic appearance. I would think it's Kind of clickbait, but the channel is to small for monetarizing, so, I must say , I don't get the point. What's the intention for these Videos and streams? Just a dramatic wake-up call? 

Why do you care so much? If you don't get the point, then why are you here? 

I don't really care about you, sorry. I was just wondering. The Vids on your channel, the threads in this forum, much noise and emotions out of control. Interesting. But it's not my cup of tea, so go ahead, have a good time, enjoy life and don't waste your time.

Cheers 🍻😎

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Now Cakewalk does not work for Scott, Beserkir!

Plug-in settings are all shot, Beserkir!

Now we have tempest in teapot Beserkir!

(with apologies to Clerks, and to everyone else)

Edited by Starship Krupa
  • Haha 1

Share this post


Link to post
Share on other sites

So sad.  I really used to think that this was a pretty decent group of really helpful people.  Now,  not so much, especially looking at threads like this.  But I guess it's just that the virtual world mirrors the real world in that there are always a few a$$holes in a RW club/organization.  It's the same in the virtual world too.  Unfortunate.

If you don't want to watch a guy's tutorials, for whatever reason, just don't watch them.  If he's acting like a crybaby, ignore him.  I'm sure we're all better than the actions of some of the folks who've participated in this thread.  Is it too much to ask to act civil and respectful to each other?  We all have a common interest and a love for music.  We should be helping each other instead of putting the other guy down.

😟JB

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

I have to say, I am always suspect when people come onto DAW forums raving about Reaper or pushing it in some way. This seems to be marketing strategy used by Reaper crew. I would have more respect for the video if it just laid out the problems without constant reference to Reaper. 

Having said that, what are the problems indicated by the video? no-one has clarified that and isn't that what we should be doing in reporting bugs? From what I can see these are the bugs reported by the video:

1. Third party plugin presets not being maintained when the project is shut down and restarted. (fabfilter and waves?).

I personally have not experienced this and it appears no-one else in this thread has either, so we would need to find more people who have experienced this, if it is happening then it would be a serious issue. Can anyone duplicate this bug?

2. Playback now time marker sometimes will not stop, keeps going, stop button greyed out, have to shut down Cakewalk.

I have experienced this, but not in Cakewalk. I experienced it in Pro tools and Studio One when I was using a Focusrite 2i4 interface. An updated driver by Focusrite fixed the problem. There are others in this thread with the problem, are they running Focusrite interfaces with old drivers? This seems to be an audio driver/software problem rather than a specific bug in Cakewalk. I have also seen it reported on other DAW forums.

3. Missing Prochannel modules from an update in 2016, no details given of what that is and how it is related to Cakewalk, Cakewalk started in 2018 so must relate to old Sonar.

I didn't really understand from the video what this was about, whether it related to old Sonar or has anything to do with the current Cakewalk. I have not experienced any missing Prochannel modules and have not seen any complaints about that in this forum.

4. Too many audio dropouts, claims has to up ASIO driver to 1024 instead of 512.

I can't see the problem here, just run at 1024 then. If running at 1024 when mixing cures audio dropouts for your project then run it at that. Different DAW's process things differently, Pro tools won't even run properly at all without a second hard drive whereas other DAW's will (to a point). I find Mixcraft for example will run projects and mix at insanely low ASIO latencies on my system but Pro-tools won't, Studio One is about the same as Cakewalk.

5. GUI is lagging, says it should be an instant switch between screens but is not.

I couldn't see what was happening here, the screens switch at the same pace as in other DAW's. It's not something I have noticed, I use a 6gb graphics card.

 

I only see one bug being reported here, the resetting of plugin settings, serious if it can be replicated, but no-one else appears to be having this problem. The playback not stopping seems to be more related to incompatibilities between audio drivers and software across all DAW's rather than being a specific Cakewalk bug. I don't understand the missing Prochannel module complaints. The higher latencies needed to prevent audio dropouts when mixing is not a bug. and neither is the GUI lag swapping screens as far as I can see.

The only thing in this video worthy of getting drunk and swapping DAW's would be the third party plugin issue if it is indeed an issue for others who don't drink while driving their DAW.

 

 

 

Edited by Tezza
  • Meh 1

Share this post


Link to post
Share on other sites
Posted (edited)
17 minutes ago, Tezza said:

I personally have not experienced this and it appears no-one else in this thread has either, so we would need to find more people who have experienced this, if it is happening then it would be a serious issue. Can anyone duplicate this bug? 

Do a search on the old Cakewalk forums for threads and posts by user 'Sharke' you will soon see that the OP (and Sharke) are not alone. Possible reason for no one in this thread seeing the same thing may well be that those who previously had the issue have moved on to another DAW, as Sharke himself did. Having said that you can find other instances here on these forums of people encountering the issue, I have read them myself.

[Edit} "you will soon see that the OP" . . .  or more correctly the dude from the video

Edited by Cardinal Sin
  • Like 1

Share this post


Link to post
Share on other sites

I am not going to search the old Cakewalk forum, issues relating to Cakewalk need to be posted in this forum. I have no interest in old Sonar.  Unless there are current Cakewalk users reporting this issue on this forum then it doesn't exist. It may well be that the issue was addressed and that is why no-one else is reporting it.

6 minutes ago, Cardinal Sin said:

you can find other instances here on these forums of people encountering the issue, I have read them myself.

Where? can you show the thread links? if this is the case then it would be relevant information to addressing this bug.

  • Confused 1

Share this post


Link to post
Share on other sites

I don't need to show you, I know for a fact what I have read, I have no need to prove anything to anyone. Just as you don't wish to search the old forums, I also don't wish to search these forums for things that may well be included in somewhat unrelated threads.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

I am not asking you to prove anything, it's not about belief. I am genuinely interested as to whether support for these claims exists, if it does, then what has been said by those who experienced the problem will be of value and it will be worthy of staff to investigate. We need to hear from the people who are CURRENTLY experiencing this problem first hand in Cakewalk by Bandlab and with what plugins. That would be a good start. At the moment we have one complaint from Chernobyl Studio's.

Edited by Tezza
  • Haha 1

Share this post


Link to post
Share on other sites
Posted (edited)

If memory serves me correct, if you do a search for posts here by user Grem, he made a post in a thread in which he mentioned that there was a user by the name of James (Real name), but he couldn't remember what handle he used, he was in fact talking about Sharke, I think the mention was to do with this issue, if you find that I believe it will give you one instance of what you are looking for(I may be wrong), but there are others.

Edited by Cardinal Sin
  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Tezza said:

I am not asking you to prove anything, it's not about belief. I am genuinely interested as to whether support for these claims exists, if it does, then what has been said by those who experienced the problem will be of value and it will be worthy of staff to investigate. We need to hear from the people who are CURRENTLY experiencing this problem first hand in Cakewalk by Bandlab and with what plugins. That would be a good start. At the moment we have one complaint from Chernobyl Studio's.

Here's a current thread with some people experiencing it.

The problem is, that no-one can reproduce the issue reliably. I use the same plugins as some of the ones mentioned in the thread and can't reproduce the problem either. Even the people who are experiencing the issue say it only happens sometimes.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

The one I was talking about which refers to James, aka Sharke from the old forums, and shows others have had the issue. It's been happening for a long time and never fixed. It may not affect everyone, or even most, but it affects enough to be a 'real' issue and not just make believe.

But like I said, there is more if you care to look.

Edited by Cardinal Sin
  • Like 1

Share this post


Link to post
Share on other sites

Thanks Mark, looking at that thread, it's still not clear to me what is going on, it sounds as though TVR Productions was opening old Sonar projects in current Cakewalk and was getting unexpected problems. Is this the problem? People opening old Sonar projects in Cakewalk?

Cardinal Sin, that is a repost of what this post is about so it's not really a different post. Grem says it happened to him once or twice but that is the only additional information.

It reminds me a bit of when I was using Studio One v2 and then upgraded to Studio One v3. Opening a v2 project in v3 was supposed to be compatible but weird things happened like after an hour of editing or there abouts, suddenly the the now time marker would lose synch with the project. Many reported this and it was looked into, sometimes happening, sometimes not, but in the end the solution recommended was to finish v2 projects in v2 and to start new ones in v3.

I know that Cakewalk is supposed to be compatible with past versions of Sonar, in terms of opening and running old projects but is this really the case?

I guess, to eliminate this possibility, it would be good to hear from someone who has started a new project from scratch in Cakewalk and is experiencing this problem.

Alternatively, to those in that thread who were experiencing the problem, were these old Sonar projects being opened in new Cakewalk? It could be some sort of project version incompatibility.

 

Max Arwood seems to think it's a VST 2/3 confusion, he had a workaround to correct the situation in his case and was advised to send a post to Noel, did that happen?

Max's workaround:

 

I’m pretty sure this is a VST2/VST3 issue  They should not be mixed together in the same project   But if you insist on it you could try this  

Don’t know why is works - but now I don’t have to worry about what kind of plugins I use VST2,VST3 32bit/64bit and I can again focus on the mix. 

Here is what I do -

Uncheck boxes in vst settings
Replace if possible
Recycle plugin windows

Then when you save the file name it
Auto-save copy of song name.cwp
(Replace song name - your song name)

ALWAYS use save as and never
Use save or CTRL-S

Don’t know why but I have not lost any setting in since early March. 

I have been loosing settings over and over. It has been a nightmare resetting the plugins over and over. I think 2 years give or take. 

I seems a little weird but after 2 months and way over 100 saves and reopens with all plugins remembering their settings I know it works for me. 

Good luck

Thanks,
Max Arwood

  • Confused 1

Share this post


Link to post
Share on other sites
1 hour ago, Tezza said:

Cardinal Sin, that is a repost of what this post is about so it's not really a different post. Grem says it happened to him once or twice but that is the only additional information. 

Yes I realize that, there are more references to the issue other than those 2, it's just that Grem's reference to James(Sharke's) issues gave me a reference to search, otherwise finding the other references to the issue would be more difficult, and I just couldn't be bothered. The 'only additional information' was to show that there are indeed others with the issue, as you seem to be saying that the only person with the issue was the dude that done the video, which is simply not true, and seeing as you yourself had the issue . . . well, although you found a way around it with a workaround, in true Cakewalk fashion, the issue still remains.

I don't understand your reticence to search out references on the old forums, because remember they were still functioning as THE forum almost 1 year after Bandlab took over, this forum has only been up for what 4 months or so?, so it's not like the old forum is 100% SONAR, but as John Lennon said 'Whatever gets you through the night, it's alright, it's alright" I had the issue myself way back mainly with OVERLOUD's TH2 and DDMF's IIEQPro, they would continually loose themselves. One thing you will note if you checked out some of the references from the old forums, is that it only happened in Cakewalk/SONAR, it would never happen in any other DAW the people used, I also found that myself, only in SONAR.

Anyway, it's no skin off my nose if the issue never gets sorted, I jumped ship 4+ years ago, just here for the deals and the giggles.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, Cardinal Sin said:

you seem to be saying that the only person with the issue was the dude that done the video, which is simply not true, and seeing as you yourself had the issue . . . well, although you found a way around it with a workaround, in true Cakewalk fashion, the issue still remains.

I don't understand your reticence to search out references on the old forums.

One thing you will note if you checked out some of the references from the old forums, is that it only happened in Cakewalk/SONAR, it would never happen in any other DAW the people used, I also found that myself, only in SONAR.

Anyway, it's no skin off my nose if the issue never gets sorted, I jumped ship 4+ years ago, just here for the deals and the giggles.

I am just trying to clarify the issues in the video and actively searching for others who may have the issue. I openly asked others to report the issue. I don't know how you can interpret this to mean that I am saying the only person with the issue is the one in the video, that is not correct. There are 2 threads with this issue and it seems Max Arwood may be on to something.

I never had the issue myself, if you read my post again you will see I am quoting Max's workaround in the above post.

I don't want to reference the previous forums because you can never tell whether they are talking about Sonar or Cakewalk. It's also filled with people grumpy about the collapse of Sonar and going on about really old Sonar bugs. In addition, every topic seems to be seeded with irrelevant posts, you have to wade through them all to find the gems. Why drag all that into this forum? I also like to be clear that we are talking about the current program, not one 15 years ago. Even if there are still old bugs present, looking at them with fresh eyes should be better than with old, jaded, cynical eyes.

Saying things like it never happened in any other DAW only Sonar/Cakewalk assumes that you have tried every other DAW all the time. It has also happened in Studio One for example but that was due to the changes in native plugin features between v2 and v3. I think you are exaggerating your claims.

If you jumped ship 4+ years ago then how could you have ever even used Cakewalk? Your the second person I've encountered who does not use the program, just comes here to get deals from the deals section and drops disparaging remarks about Cakewalk while here. You do not think that is disrespectful? You take the benefits this forum provides but then criticize the program for which this forum was built, a program you don't even use.

If you have something useful to add from your first hand experience with the problem that might help solve the issue then fine. But since you don't even use the program I cannot see how that can be. How are you contributing to help fix the issue?

 

 

Edited by Tezza
  • Meh 1

Share this post


Link to post
Share on other sites
12 hours ago, Tezza said:

The only thing in this video worthy of getting drunk and swapping DAW's would be the third party plugin issue if it is indeed an issue for others who don't drink while driving their DAW.

I didn't get drunk, you moron. Care to misrepresent me again? Go on.

  • Meh 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×