Jump to content
Morten Saether

[CLOSED] Cakewalk 2021.06 Early Access [Updated to build 41]

Recommended Posts

2 hours ago, buildanax said:

It looks like I will having to do a "rollback" to the previous version until this is fixed or until I can figure out what is going on.   Any suggestions would  be appreciated.

I'm presuming that you were already using the most recent release version and that this isn't your first attempt at using Cakewalk by BandLab as the successor to SONAR.

Yes, run the rollback installer and see if that fixes it. If it does, sound the alarm. If it doesn't, open a ticket with BandLab/Cakewalk support. I've done a few exports with the most recent EA build and they went fine.

Share this post


Link to post
Share on other sites
3 hours ago, buildanax said:

I downloaded the "early release" this morning.  The new features seem to be working fine, however, when I attempt to export files in either .wav or .mp3 format the program crashes and instantly closes.  I have opened several different projects and attempted to export a file and it happens every time.   I have used Cakewalk almost daily since around 1993 as part of how I make my living and this has not been happening at all until today when I installed the new update.   I recorded two full soundtracks today for a client with numerous VST plugins used in each song.  When I did the final mix on each project and attempted to export it, it crashed every time.   It looks like I will having to do a "rollback" to the previous version until this is fixed or until I can figure out what is going on.   Any suggestions would  be appreciated.  

Try doing a re-install of the EA. 

If that don't work, i suspect its a plugin at render that's causing it to crash. If you have a favorite VST2 plugin in the Bin -  download the JBridge file. 

 

Share this post


Link to post
Share on other sites
9 hours ago, buildanax said:

I downloaded the "early release" this morning.  The new features seem to be working fine, however, when I attempt to export files in either .wav or .mp3 format the program crashes and instantly closes.  I have opened several different projects and attempted to export a file and it happens every time.   I have used Cakewalk almost daily since around 1993 as part of how I make my living and this has not been happening at all until today when I installed the new update.   I recorded two full soundtracks today for a client with numerous VST plugins used in each song.  When I did the final mix on each project and attempted to export it, it crashed every time.   It looks like I will having to do a "rollback" to the previous version until this is fixed or until I can figure out what is going on.   Any suggestions would  be appreciated.  

@buildanax can you please send the minidump file from the crash ASAP? There is info in the crash dialog that allows you to locate the dump file.
It also shows whether the crash is in a plugin or the application.

Share this post


Link to post
Share on other sites
10 hours ago, buildanax said:

I downloaded the "early release" this morning.  The new features seem to be working fine, however, when I attempt to export files in either .wav or .mp3 format the program crashes and instantly closes.  I have opened several different projects and attempted to export a file and it happens every time.   I have used Cakewalk almost daily since around 1993 as part of how I make my living and this has not been happening at all until today when I installed the new update.   I recorded two full soundtracks today for a client with numerous VST plugins used in each song.  When I did the final mix on each project and attempted to export it, it crashed every time.   It looks like I will having to do a "rollback" to the previous version until this is fixed or until I can figure out what is going on.   Any suggestions would  be appreciated.  

Make sure you send the dump file to the Bakers, hopefully they'll figure it out! 😀

Also, it's a good habit to not apply any system or software updates during an important project or when having deadlines. I usually wait until I know I have "downtime" and have time with potential bug-hunting and/or rollbacks.

Hope your rollback goes smoothly! 🍀

Share this post


Link to post
Share on other sites

Reminder we are very close to releasing the final 06 update. If there are any blocking issues related to this release please report them ASAP.

PS:  As per requests the audio ports for friendly names no longer include the numeric prefix and I've also removed the prefix for inserted synth tracks.
There are also a handful of additional bug fixes.

 

  • Like 5
  • Thanks 3
  • Sad 1

Share this post


Link to post
Share on other sites
Posted (edited)
14 minutes ago, Noel Borthwick said:

Lembrete estamos muito perto de lançar a atualização final 06. Se houver algum problema de bloqueio relacionado a esta versão, denuncie-os o mais rápido possível.

PS: De acordo com as solicitações, as portas de áudio para nomes amigáveis não incluem mais o prefixo numérico e também removi o prefixo para faixas de sintetizador inseridas.
Há também um punhado de correções adicionais de bugs.

 

A question about synthesizer ports:

How will the projects where I changed to 1+2, 3+4, 5+6, 7, 9+10...etc?

Edited by Milton Sica

Share this post


Link to post
Share on other sites

There is no change to  the actual synth port naming. It just wont put the prefixes into the track names when you insert synths.

  • Like 1

Share this post


Link to post
Share on other sites
On 6/26/2021 at 1:13 PM, aidan o driscoll said:

I have build 041 but this VERY HELPFUL ERROR has intermittently happened in previous version of CW also:

1642684910_CWsavingerror.jpg.868230a8012ec42ec14797c8054e09fc.jpg

 

This happens when I simply save the file, I get this error and cannot save the file, have to close project w/o saving. There doesnt seem to be any special circumstance. In this case I was adding drum part tracks. I started with the snare track above ( pre adding it too a track folder ) and saved to see, it saved fine. Then i added all the other drum part tracks, popped them in a drum track folder, went to save and TAA DAA .. this error.

Its not the track folder thing because as I said it has happened a few times last few weeks randomly. Sometimes if i close the file and reopen / add tracks it saves fine then. Not in this case though. I am at a loss 

EDIT: Now this is odd. I decided to try turn off audio engine. Then SAVE .. guess what, it saved. Go figure

 

I have been getting the same error occasionally. When that happens, I click "OK" and try again. Usually that works. Sometimes the error box appears again, so I click "OK" and try the save yet again. Within a few tries, I have always been able to successfully save. When you turn off the audio engine and then you are able to save, I wonder if maybe that's not what actually gets around the problem. It may simply be that on your second try, the save works.

The problem doesn't seem to be related to this upgrade, since I have seen this error in the past several versions.

  • Like 1

Share this post


Link to post
Share on other sites

As 2021.06 has now been released, Early Access is now closed. Thanks to everyone for your participation! Please refer all future comments to the official feedback thread here:
 

 

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...