Jump to content
Sign in to follow this  
Kenneth Doerbecker

CW changing fader and pan settings on XR18 mixer

Recommended Posts

I'm playing back recorded tracks through my XR18 mixer connected via USB 2.0.

When I hit stop or pause, the mixer for channel 2 on the XR18 goes to 0. Also the pan control goes hard left. This happens every time. I'm not even using track 2 o n the mixer. This does not happen when I use my old copy of Sonar x1.

Share this post


Link to post
Share on other sites

Maybe try un-checking the "zero controllers when play stops" in preferences screen - sounds like CbB is sending a 0 to a midi CC that controls channel 2 on the mixer?

Share this post


Link to post
Share on other sites

Thanks for your input. Sounded right, but that ended up not being the problem. I had an incompatibility between my driver bit depth settings and my recorded bit depth default settings. Once I corrected that this strange behavior stopped. And yes, I do believe I am in over my head.

Thanks again

Share this post


Link to post
Share on other sites
38 minutes ago, Kenneth Doerbecker said:

I do believe I am in over my head.

We have all been there!!

  • Like 1

Share this post


Link to post
Share on other sites
On 4/21/2019 at 9:17 AM, Grem said:

We have all been there!!

I have never left there....And, with my being nearly 7 feet tall (2.05 meters), being in over my head is usually fairly daunting.  That is one reason I value these forums (and the older Sonar ones) so much.  I have learned COUNTLESS little tricks and fixes over the decades, and that really motivates me to try to help others when they post issues .  :)

Bob Bone

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×