Jump to content
Mr. KubikoV

Midi Echo, please help me!!!

Recommended Posts

I have a problem that I cannot solve, when I create an instrument track, the whole mix starts to play on one instrument (the drum part, etc. is played, for example, on the piano) If I go into the settings and disable the Always Echo Current MIDI track option, then the problem disappears, but I need to manually press the Input Echo button all the time for the instrument to start playing. PLEASE, who knows how to solve this problem, write !!! Thank you in advance

Share this post


Link to post
Share on other sites

Go to the tutorials sub forum I just posted a new video that shows you how to set up your midi tracks 

And you probably have a midi loop back so disable all midi device outputs in preferences 

Edited by John Vere
  • Great Idea 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...