Jump to content
  • 0
Amine HAMMADI

Recorded tracks get picked up by input

Question

Hi everyone,

I just started using Cakewalk and I'm running into an annoying issue.

I'm using my multi-effects pedal as audio interface (connected by USB) and I have my headphones connected to the headphone jack on this multi-effect

I can hear my guitar when I play and even feedback from my pc (whatever is playing, the pedal is acting like a USB speakers)

However, when I try to record a track, and then a second one with "Sound on Sound" option (or any other rec option for that matter), the first track gets picked up by the input and recorded back into the second track.

Even the click track is recorded. In fact anything that is playing in my headphones is recorded back into the input.

Please note that the pedal is connected by USB no jack, so there should not be any hardware misconnection.

I've looked at all my settings (listen to mic is unchecked) disabled any other audio interface, read countless forums, I still havent find a solution.

Could you please provide some help on this.?

Thank you all,

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

The trouble is that things like effects pedals are not proper audio interfaces. They give you the USB option and it is almost always poorly implemented.  

Obviously the headphone monitoring system is also feeding the USB output. Your incoming signal ( the DAW playback) is being mixed with the output via USB. This is not a Cakewalk issue but is a question for the manufacture of the effect pedal. Read the manual or go to the user forum. 

Share this post


Link to post
Share on other sites
  • 0

Onboard audio and many soundcards do this when the Input/Source selected in the soundcard's mixer app is 'What You Hear' or 'Stereo Mix'; it needs to be 'Line' or 'Mic'. 

If your pedal has an included mixer/control panel app, check for that.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...