Jump to content
Sign in to follow this  
greg54

no sound through monitors when recording - SOLVED

Recommended Posts

Posted (edited)

I just bought a Focusrite Scarlett 18i20.   I set it up and played a song, and it worked fine.  Sound comes through monitors.

Then I tried to record.   I can play the song back just fine.  But when I try to record keyboards, they don't come through the monitors.   There is a signal in the armed track, but no sound.  In the third photo below you can see that the track is ready to record and that it has a signal.....just no sound.

I clicked on the Echo button, and there's sound - but it has a ton of echo.   I have gone through everything, and I can't figure it out.   I posted photos so maybe you can see something I don't.

FS1-edited.png

FS2-edited.png

Focusrite2-edited.png

Edited by greg54

Share this post


Link to post
Share on other sites

You need to have the "Input Echo" button enabled on tracks that you want to hear through Cakewalk (the speaker button right next to the record button). Can you hear your keyboard through cakewalk when you are not recording?

Share this post


Link to post
Share on other sites

When I click on the Input Echo button, it has a ton of echo on it, even though the keyboard is running dry.    No, I can't hear the keyboard even when not recording.

Share this post


Link to post
Share on other sites
Posted (edited)

Yes its actually bad advise to use input echo for recording audio.

Its good for midi but with audio you will defiantly hear your round trip latency which in your case 24 ms.  

Always use your audio interface direct monitoring system to balance the DAW playback with your input signal.

If you watch the tutorials found on the Focusrite site they give lots of information about setting this up. Sorry I'm not familiar with their new control panel. Most interfaces have a mix control on the front panel but this is done in the control software for your unit.

Here's the support page that will explain how to set things up. 

https://focusrite.com/en/get-started

https://customer.focusrite.com/en/getstarted/begin/P9

 

 

Edited by John Vere

Share this post


Link to post
Share on other sites

I had read those articles, and they didn't provide the info I need.

I'm sure it's an easy solution.  I just can't figure it out

Share this post


Link to post
Share on other sites

I talked to Focusrite.  They said I had to go into Focusrite Control, choose Custom Mix, click the + sign at the end of chain of inputs to add inputs 3&4 and 5&6.   That fixed it.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...