Jump to content
Ondrej Ciz

Keyboard shortcuts not working (only in RAM heavy project)

Recommended Posts


I am currently experiencing a strange bug. I am building a large orchestral project for film scoring. The project is quite heavy on RAM usage (it uses almost all of my 32 gigs of memory).

The thing is, that when I load the project, the keyboard shortcuts are sometimes not working. Sometimes they do work, but more often they don't (this seems very random). One time the shortcuts were not working, but when I saved the project, they started to work. The only thing working every time are the modifiers for mousewheel (for example Alt + mousewheel for zooming). Not even the basic default shortcuts (like Space for playback) are working.

The issue is not happening in smaller or empty projects. I tried saving the problematic project with different workspaces, different keybindings, default settings etc., but nothing helped.

The only thing that seems to resolve the problem is when I reduce the usage of RAM. I tried deleting instruments and noticed, that when I reduce the memory usage to around 70%, the problem seems to be gone. I tried to delete different instruments every time to assure, that it's not one specific instrument, that is causing trouble, and it seems that no matter which instruments I delete, the issue stops only when certain amount of RAM is freed.

I am quite puzzled by this behaviour. Perhaps someone with greater insight into this could explain what is going on?



I am using the latest Cakewalk version (2021.04).

My PC specs are: 

Windows 10 (latest)

Intel Core i7-9700


Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...