Jump to content

Recommended Posts

20 hours ago, Will Zégal said:

Here's a problem not related to the last version (I did a rollback 'cause I'm finishing an album), but that came before.

I work with a Mackie Control Universal. It use to follow the tracks displayed in the mixer. But for some time, it doesn't anymore. When I mix, I hide the MIDI tracks in the mixer, but they remain on my MCU, any option I use :

_tmp.jpg.37915c481b9a6992c1a02e8b8caf3441.jpg

The function is not completely broken. If I choose "all the tracks", hidden track appear on the MCU. But there's no difference anymore between "tracks of track view" and "tracks on mixer view".

I'll be very glad if you could fix this. Very. 

Notice that if I hide the MIDI tracks in the track view, they disappear from my MCU.

@Will Zégal - I've taken a look at this, and can't reproduce the issue.

The Track View and Console View have different visibility states. Could it be that you've got "Keep track/console visibility states in sync" unchecked within Track Manager?

In other words, if you've got it set to "Track View", and the tracks are only hidden in the Console View, then it might appear that both "Track View" and "All Tracks" are doing the same thing.  This is because in the track view, the tracks aren't hidden.

Share this post


Link to post
Share on other sites

4 hour test run and everything works GREAT in 2021.04

  I really love and appreciate the new I/O menu enhancements which now recognizes all odd & even channel numbers on my Focusrite Scarlett 18i20. 👍

  • Thanks 1

Share this post


Link to post
Share on other sites
On 6/23/2021 at 9:27 AM, msmcleod said:

@Will Zégal - I've taken a look at this, and can't reproduce the issue.

The Track View and Console View have different visibility states. Could it be that you've got "Keep track/console visibility states in sync" unchecked within Track Manager?

In other words, if you've got it set to "Track View", and the tracks are only hidden in the Console View, then it might appear that both "Track View" and "All Tracks" are doing the same thing.  This is because in the track view, the tracks aren't hidden.

Thanks for your answer.

What I'm sure is I was used to work with MIDI tracks displayed in tracks views and hidden in mixer view and had no problem to have ONLY audiotracks on my MCU as the option in control surface says.

When working on projects mostly (or only) with virtual instruments, you have to keep MIDI tracks visible to see where you are in your project otherwise you only have a screen full of empty audio tracks. But you don't give a damn to control MIDI tracks on an MCU. Only audio (synths output) tracks.

Unfortunalely, I'm not in the studio today so I can't check this out, but (if I understand quite good what you say, as English is not my native language and my Cakewalk is in French), unchecking the "you are here" view in mixer view could solve the problem ? I'll try it, even if I'm almost sure it has been possible to have :

  • MIDI tracks visible in tracks view
  • MIDI tracks hidden in mixer
  • only audiotracks on MCU
  • you are here visible in both mixer and track view, where MIDI tracks had logically no color band to say they where in control

Sorry for the blurry memory : I've been almost only working on projects with almost only audio tracks for months and that's coming back to MIDI stuff that made this problem a real issue. So I can't tell when I came.

Share this post


Link to post
Share on other sites
10 hours ago, Will Zégal said:

Thanks for your answer.

What I'm sure is I was used to work with MIDI tracks displayed in tracks views and hidden in mixer view and had no problem to have ONLY audiotracks on my MCU as the option in control surface says.

When working on projects mostly (or only) with virtual instruments, you have to keep MIDI tracks visible to see where you are in your project otherwise you only have a screen full of empty audio tracks. But you don't give a damn to control MIDI tracks on an MCU. Only audio (synths output) tracks.

Unfortunalely, I'm not in the studio today so I can't check this out, but (if I understand quite good what you say, as English is not my native language and my Cakewalk is in French), unchecking the "you are here" view in mixer view could solve the problem ? I'll try it, even if I'm almost sure it has been possible to have :

  • MIDI tracks visible in tracks view
  • MIDI tracks hidden in mixer
  • only audiotracks on MCU
  • you are here visible in both mixer and track view, where MIDI tracks had logically no color band to say they where in control

Sorry for the blurry memory : I've been almost only working on projects with almost only audio tracks for months and that's coming back to MIDI stuff that made this problem a real issue. So I can't tell when I came.

Ahh... right, now I understand what's going on....

There was a slight change to the track visibility logic in the console view, as users were complaining that hiding MIDI tracks would also hide Instrument Tracks.

So now, unchecking "MIDI Tracks" will only hide stand-alone MIDI tracks, and not Instrument Tracks.  If you want instrument tracks to be hidden too, you need to uncheck "Instrument Tracks" in the console view.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...