Jump to content

Recommended Posts

On 5/4/2021 at 10:03 AM, immrama said:

When loading an existing project with Motu Ethno Instrument or trying to add Ethno to an existing or new project, I get an instant crash at the point Ethno is being loaded. No error messages - Cakewalk just closes. No issues in earlier versions of Cakewalk. Anyone else experiencing the same issue or running Ethno successfully in 2021.04?

The issue I reported of 2021.04 crashing when loading Motu Ethno instrument now appears fixed in 2021.04 Update 1 Early Access (build 115). Thanks

  • Thanks 1

Share this post


Link to post
Share on other sites
54 minutes ago, immrama said:

The issue I reported of 2021.04 crashing when loading Motu Ethno instrument now appears fixed in 2021.04 Update 1 Early Access (build 115). Thanks

@immrama technically the issue is masked :) Only Motu would be able to actually fix the underlying problem which was flagged with the higher ExceptionHandlingSeverity. But its good that the problem is resolved for you.

  • Thanks 1

Share this post


Link to post
Share on other sites
10 minutes ago, Noel Borthwick said:

@immrama technically the issue is masked :) Only Motu would be able to actually fix the underlying problem which was flagged with the higher ExceptionHandlingSeverity :)

Thanks for the update @Noel Borthwick  Good that it's at least working in the latest version of CW and hope Motu respond with an update - although i'm not holding out too much hope - their last update was 7 years ago! 😳

  • Sad 1

Share this post


Link to post
Share on other sites
4 hours ago, msmcleod said:

@Adam Biser - I can't seem to reproduce the overlapping articulation issue, though I can obviously see the result in the attached project.

Can you post a version of the project before you did the operation, along with details of exactly how you selected, copied (or cut) and pasted?   As there's so many different ways to do this (e.g. drag drop, from the menu, CTRL +X, CTRL+V etc), using the exact steps will hopefully lead to a repro.

Thanks.

You can use "Selection bug 2" project attached to my above post.  Both articulations in it are 6 beats and I can do this three ways:

1: Right click articulation 1, select Cut (or Copy), go to the start of articulation 2, right click the articulation track, and select paste, or

2: Select articulation 1, Edit > Cut (or Copy), go to the start of articulation 2, Edit > Paste, or

3: Select articulation 1, Ctrl+X (or Ctrl+C), go to the start of articulation 2, Ctrl+V.

Now it will appear that the pasted articulation replaced the existing one, but check the event list and you'll see both.  Try to resize the pasted articulation and you cannot.  You have to drag the pasted articulation outside of its bounds in order to "free" it from this co-existence.  When you do that, you'll see that the previous articulation is still there and was not replaced.

Drag and drop does not do this as it does not allow the dragged articulation to be moved such that it overlaps the existing articulation

  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, Adam Biser said:

You can use "Selection bug 2" project attached to my above post.  Both articulations in it are 6 beats and I can do this three ways:

1: Right click articulation 1, select Cut (or Copy), go to the start of articulation 2, right click the articulation track, and select paste, or

2: Select articulation 1, Edit > Cut (or Copy), go to the start of articulation 2, Edit > Paste, or

3: Select articulation 1, Ctrl+X (or Ctrl+C), go to the start of articulation 2, Ctrl+V.

Now it will appear that the pasted articulation replaced the existing one, but check the event list and you'll see both.  Try to resize the pasted articulation and you cannot.  You have to drag the pasted articulation outside of its bounds in order to "free" it from this co-existence.  When you do that, you'll see that the previous articulation is still there and was not replaced.

Drag and drop does not do this as it does not allow the dragged articulation to be moved such that it overlaps the existing articulation

Thanks for this @Adam Biser - I've identified the issue and fixed it for the next update. 

  • Like 5

Share this post


Link to post
Share on other sites
5 hours ago, msmcleod said:

Thanks for this @Adam Biser - I've identified the issue and fixed it for the next update. 

Great!  Again, I really appreciate the quick turn-around.  The articulation track is a truly wonderful addition.

Share this post


Link to post
Share on other sites
Posted (edited)

Hi,

sorry I didn't read the whole topic so someone may have already report this.

The enhancements are great. Thanks a lot.

I have a problem I had never met in CBB previous versions.

I work on a laptop with a QHD screen (3200 x 1800) and an HD screen a second one.

Now, when I try to insert a plugin with no window at all on the second screen, I get the new size of plugin menu that's great.

This screenshot has been resized at 1920x1080 but original size was 3200 x 1800

plugin_insersion_good.thumb.jpg.7c92de377bb7a0822d0e1278de142382.jpg

BUT if I have any CBB window opened on the second screen, here's what I get !

plugin_insersion_bad.thumb.jpg.1e77d979ce6da823b7967af938c308ad.jpg

That could be a bit more comfortable to work 😄

And also, when I have the mixer opened on the secondary screen I want to insert a plugin in it, the menu still appears (still tiny) on the first (main) screen.

Seriously, it's a big problem. Working with CBB on a single screen has always be a kind of last resort.

Thanks a lot for fixing this quickly.

And thanks again for your whole work a the nice enhancements.

Edited by Will Zégal

Share this post


Link to post
Share on other sites

Congratulations (To Noel & team)  on another great release. More than that though; I’m blown away by the extent of involvement by the devs especially post release and the speed with which they respond to questions and problem solving. 

Anybody would think Cakewalk is a fully paid for commercial product with a large development budget. This level of support far exceeds the efforts visible to users in the pre-Bandlab days. I know the team has always been fairly active on the forum but certainly not at today’s levels.

I genuinely wonder what the change has been from then (Gibson days eg) to bring about this open dialog. It’s very refreshing. 

  • Like 6
  • Thanks 1
  • Haha 1
  • Confused 1

Share this post


Link to post
Share on other sites
Posted (edited)

WowZER, just one week into it and I’m actually blown away by the added features & workflow enhancements in this 2021.04 update.

 After getting over the very unexpected shock and awe of launching CbB up for the 1st time into the new 4K UHD GUI (at first I thought I was hallucinating from a reaction from getting my 2nd COVID vaccination Jab) as everything seemed to almost appear in 3D and so unusually crisp, clear and vivid. I kinda skipped over the section of 4K resolution enhancements in the release notes, but my Radeon Pro graphics drivers picked up on them instantly upon launch. It didn’t take me very long to realize that the new 4K res. in CbB isn’t just bling and a simple pretty face lift, but a MAJOR editing workflow enhancements for automating envelopes, plugins, and piano roll MIDI editing, and REALLY brings out in ultra fine visual details what’s going on with both my Behringer X Touch & Novation Impulse 61 MIDI DAW controllers.   My 2 main weapons of choice for breathing the feel human life with all the knobs, faders, & buttons into otherwise static and sterile digital & MIDI recording & sequencing.

 Which brings me to what I consider the other “Cup of Drool” MAJOR workflow enhancement I’ve dived into this past week. The depth & power of 2021.04’s “Tempo Track” which so far seems to be able to perform & give ACID Pro’s tempo editing a run for it’s money and NO other DAW’s I’ve EVER tried have ever come this close to doing THAT.  For those of us traditionally trained musician/composers having the ability to easily  change tempo and keeping a nice flow in a musical composition has always been a challenge to translate a hand written "emotional" musical score into a humanly impossible PERFECT MIDI tempo sequence and be able to maintain a human feel. And while I'm ADIMENT about practicing and starting the first few tracks of recording sessions with a metronome, us mortal humans are NOT perfect and incapable of keeping perfect time. It's unnatural, and as our emotions and spirits flow and drift off a bit for effect, so must our MIDI comps. If we want to keep a natural human feel to our performances. And now thanks to this new and improved automatable Tempo Track in 2021.04 update, what could take me hours or even days to get right now only takes me minutes of EASY PEEZY. 😆 

And even little things like having the all FX plugins listed in one window as opposed to scrolling down to find the right one is a HUGE workflow enhancement! 😂

Well that’s all the great new news I’ve got so far, but it’s only been a week, and a great & FUN week of digg’in into CbB.

 

THANK YOU CAKEWALK BAKERS! YOU GUYS ROCK!🙏🏼

Edited by Steev
  • Like 1
  • Thanks 2

Share this post


Link to post
Share on other sites
1 hour ago, Will Zégal said:

Hi,

sorry I didn't read the whole topic so someone may have already report this.

The enhancements are great. Thanks a lot.

I have a problem I had never met in CBB previous versions.

I work on a laptop with a QHD screen (3200 x 1800) and an HD screen a second one.

Now, when I try to insert a plugin with no window at all on the second screen, I get the new size of plugin menu that's great.

This screenshot has been resized at 1920x1080 but original size was 3200 x 1800

plugin_insersion_good.thumb.jpg.7c92de377bb7a0822d0e1278de142382.jpg

BUT if I have any CBB window opened on the second screen, here's what I get !

plugin_insersion_bad.thumb.jpg.1e77d979ce6da823b7967af938c308ad.jpg

That could be a bit more comfortable to work 😄

And also, when I have the mixer opened on the secondary screen I want to insert a plugin in it, the menu still appears (still tiny) on the first (main) screen.

Seriously, it's a big problem. Working with CBB on a single screen has always be a kind of last resort.

Thanks a lot for fixing this quickly.

And thanks again for your whole work a the nice enhancements.

Thanks for the report. Have you installed the latest hotfix early access build (build 155)? It should address that problem.

You'll need to install it manually (you won't get a notification to update in CbB). You can find the installer here:

 

Share this post


Link to post
Share on other sites
Posted (edited)

Hi, this is an awesome update, thanks to the BandLab team!

The tempo track is cool and the Offset Tempo Map seems to be and old Sonar feature which has been updated (*)! Thanks for this too! 
(*) I guess it was Tempo Ratio.

BandLab integration improvements looks great, but I didn't use it yet.

Best regards

Edited by mgustavo

Share this post


Link to post
Share on other sites

Hi

I was very exited to see the upgrated integration to Bandlab, butit does not seem to work for me.

billede.png.be367f1b6ed84a964b01d53ea8a8f12d.png

No reason given. Do I need to downgrade in order to use Bandlab now?

Share this post


Link to post
Share on other sites

@SteenE Did it actually upload the project however despite the error message?
It looks like you ran into some sort of boundary condition where the back end returned an error we weren't expecting. The fact that you got the toast that it uploaded successfully seems to indicate that we think it was successful but an unexpected status code was returned.

Is this happening on any project you try and upload? If so I'll send you a build that reports the status code and we can see why its happening.

Share this post


Link to post
Share on other sites
4 hours ago, Michael Vogel said:

Congratulations (To Noel & team)  on another great release. More than that though; I’m blown away by the extent of involvement by the devs especially post release and the speed with which they respond to questions and problem solving. 

Anybody would think Cakewalk is a fully paid for commercial product with a large development budget. This level of support far exceeds the efforts visible to users in the pre-Bandlab days. I know the team has always been fairly active on the forum but certainly not at today’s levels.

I genuinely wonder what the change has been from then (Gibson days eg) to bring about this open dialog. It’s very refreshing. 

Amen to that my brother! No disrespect to my Les Paul guitar, but I really had some mixed and dark feelings when Gibson Brands bought out Cakewalk software from Roland Corp. A very unnatural move for a guitar manufacturer to step that far out of their wheelhouse of expertise and understanding. And if it wasn't for the massive and very knowledgeable support from the Cakewalk Users Forum, during the Gibson reign, I truly believe  SONAR'S support would be weaker then then the weakest points of Steinberg and or Magix, and anyone who has ever had to try to deal with either in the past does NOT want to even remember or want to talk about what a hateful experience that could be reading thru seemingly endless pages of FAQ's that don't provide specific solutions and just trying to find out how to communicate with a human😡 . And all I want to say is.... By the time they got back to me, I already found somebody somewhere else, somewhere completely unrelated like the CAKEWALK USERS FORUM or figured out a hack to fix the problems myself.  😆

I just recently had an installation problem with Magix Sound Forge Pro 15 Suite upgrading from Sony SF Pro v10. VERY EXPENSIVE UPGRADE! Only reason for upgrading was v10 was x32 which ran OK but doesn't support ARA or VST3. It only took Magix support a week to get back to me (which really isn't too bad for them), but by that time I found  the solution myself.

 I had just recently had a problem with the 2021.04 update which was resolved in 2 days. The only reason it took that long was MY FAULT for not checking back soon enough, LoL.

Me thinks if Henry Juszkiewicz & crew spent as much time & thought on the obsession's of invading & conquering the Apple with SONAR on quality control of the massive amounts of brands they already owned Gibson wouldn't be in so much trouble today. I could never understand why...🤔  Did they really think they could just waltz into Apple Land compete with tried and true Pro Tools & Logic users? 🤪

I know I'D STILL be grudgingly giving Gibson $150 per year to keep SONAR Platinum up to date, but NO I won't be upgrading my '96 Les Paul even if the quality the same. And I'm not one of those who believes or finds value in collecting old warn out guitars and vintage electronics & tube amps.

Sorry folks, I don't want to start flame wars here, but there is nothing to discuss as far as software & musical gear & equipment is concerned, there is NOTHING better then NEW.

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, Noel Borthwick said:

@SteenE Did it actually upload the project however despite the error message?
It looks like you ran into some sort of boundary condition where the back end returned an error we weren't expecting. The fact that you got the toast that it uploaded successfully seems to indicate that we think it was successful but an unexpected status code was returned.

Is this happening on any project you try and upload? If so I'll send you a build that reports the status code and we can see why its happening.

No, the project never updated on Bandlab. I tried to rename it, to see if it was because it was allready there, uploaded via Bandlab assistant, but same thing. I just tried to upload a completely different track, that hasn't been uploaded before and the same thing happened. I can install the debug version, if you want me to. It seems like a very cool feature. I have had many problems with Bandlab assistant.

 

Share this post


Link to post
Share on other sites
2 hours ago, Steev said:

NO I won't be upgrading my '96 Les Paul even if the quality the same. And I'm not one of those who believes or finds value in collecting old warn out guitars and vintage electronics & tube amps.

Sorry folks, I don't want to start flame wars here, but there is nothing to discuss as far as software & musical gear & equipment is concerned, there is NOTHING better then NEW.

Sorry for the OT but a couple of months ago I bought a new Standard 60's LP ( built in Dec 2020). It is far and away the best guitar I've ever played. So I have to agree. New is better.

Share this post


Link to post
Share on other sites
43 minutes ago, SteenE said:

 

@SteenE I PM'ed you a link to a build with some extra information. Can you please check it and PM me your findings.

Share this post


Link to post
Share on other sites

it took a leap of faith this evening and reinstalled the latest build and then the Early Access release...then I took a deep breath and opened my projects.

Firstly, I'm happy to report that I can now get almost the same performance as in build 08. Thank you for that. I especially love the new tempo view.

Secondly, there are still issues with spitfire instruments.

Test 1) I opened a new empty project and inserted Spitfire Firewood piano. sonar closed unexpectedly without an error message. No recovery file made.

Test 2) I opened another blank project, inserted Kontakt 5 with piano. All worked fine. Inserted Spitfire piano. The instrument loaded but I got no sound.

Test 3) I did a repair on the spitfire piano via their app. Then I loaded up the previous session and this time the piano worked.

 

I'll do some more testing over the next few days.

Spitfire instruments def seem to conflict with CbB (post build 2020 08) in some way.

 

I hope this helps

Share this post


Link to post
Share on other sites

Hi Philip,

I'm glad that you were able to get your original issue resolved. 

If there is a bug in the spitfire instruments causing them to crash there isn't much we can do to solve that. You will have to work with them to rectify the issue. In the latest early access release I dialled back some of the stricter error handling. If Cakewalk is closing that means the error is not being trapped. You can turn on the strict error reporting and it should locate the crash and give you an error message. To do that:

Open preferences | File | Initialization file and add this:

Option:     ExceptionHandlingSeverity
Value:       7

Set it and restart the app and load the instrument again. If you get a crash message send the details.

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi Ben. Thanks for your answer.

The update almost save the problem. When I add a plugin in the mixer on the secondary screen, it works now fine. 🖕

But when I open one in the timeline on the main QHD screen with another window opened on the secondary screen, I still have the tiny menu.

But I also have now the shade of the normal-sized menu. It's a progress. 😄

plugin_insersion_bad.thumb.jpg.5f06c848ff4d072ce26bd3fed16e2e0d.jpg

Good luck to all the team.

  • Thanks 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...