Jump to content
Rogério

[SOLVED] Can't overlap "Bypass audio effects" keyboard shortcut

Recommended Posts

Posted (edited)

I'm using the last EA.

I'm trying to assign the key "A" in Piano Roll View, to switch on/off the "Auto Lock" function:

TucEnMX.png

But it's not working. It's still activating "Bypass audio effects":

C9oDwY6.png

 

However "A" is currently assigned to "Arranger Track":

 

Sn8blKA.png

How can I use the key "A" for PRV?

Edited by Rogério

Share this post


Link to post
Share on other sites

I have found, over years of trying to decipher the Key Bindings settings, that it is best to:

  • save/export your current settings so that they are easily retrievable (with an import)
  • Choose "Zap all..." to return to only the default bindings which show as bold text in the key pane
  • then attempt to troubleshoot creating just your one desired custom binding to see if that works in your desired instance

Although it says in the manual that you can reassign defaults to your preferred binding, I have found this to not necessarily be the case, or not to work as expected. And I can't quite figure out why exactly it isn't the case when it isn't. But zapping all and starting fresh from the ground up is a way of figuring some things out that you can then hope to incorporate into your custom bindings file (that you exported/imported).

The functioning of these bindings settings is somewhat opaque in my opinion. For example, the asterisks that appear next to custom bindings are sometimes black, sometimes red, apparently to indicate something. What that is, I dunno. It is not mentioned anywhere in the documentation (as far as I can tell). It is true that you can have the same keystrokes assigned to multiple functions in different "Areas", as well as in addition to their default assignments. So, it all can end up being a bit of a confusing mess if you are a customs bindings junky like myself.

I spoke of it in another post from a while before - if you care to see more there, scroll the the Aug 30, 2019 entry and read a bit from there. If there is newer, more enlightening information, I would love to hear it as well!

 

Anyway, this maybe doesn't help, just spreading the information.

  • Thanks 1
  • Great Idea 1

Share this post


Link to post
Share on other sites
15 hours ago, winkpain said:
  • save/export your current settings so that they are easily retrievable (with an import)
  • Choose "Zap all..."

You were right!
Now I remember that I had been through this situation once and "Zap All" solved the problem. 👍
Thank you very much! 

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...