Jump to content
Morten Saether

[CLOSED] Cakewalk 2021.04 Early Access 2

Recommended Posts

Posted (edited)

Really?

I mean, does it automatically update and contain the newest icons each time I update Cakewalk (which I did today)? That would be awesome, because Cakewalk warns me at the beginning that my current custom theme has incompatibility issues.

Edited by Grebz

Share this post


Link to post
Share on other sites

Glad to see that the infamous CA-2A is now included for ProChannel!  However, it doesn't have side-chaining option as the previous version did so anyone utilizing this feature in your projects should make adjustments.  It would be an easy one to miss if you do not check through your settings.

Share this post


Link to post
Share on other sites

The theme editor "knows" what the current requirements are (based on Mercury theme, I assume) so doesn't need an update - the information comes from the CbB update.

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)
15 minutes ago, Grebz said:

Really?

I mean, does it automatically update and contain the newest icons each time I update Cakewalk (which I did today)? That would be awesome, because Cakewalk warns me at the beginning that my current custom theme has incompatibility issues.

@GrebzI ran into this problem and to correct it, I loaded the Tungsten theme that resides in the Cakewalk Core's Program File directory, into the Theme Editor.  I then imported the custom theme I had into the editor so that it modified the colors and icons, saved as, and it loaded no problem.

Edited by Clovis Ramsay
  • Thanks 1
  • Great Idea 2

Share this post


Link to post
Share on other sites

Just a note of thanks again. I just ran the update from inside CbB and it ran smooth and comfortable.  Great work from the team as always!

 

I look forward to exploring some of the many alterations asap!

 

Share this post


Link to post
Share on other sites
Posted (edited)

(EDIT: Ignore this. They work when my track has midi in it. My bad 😅)

Hi! I'm not sure if this is related to the early access, but in my case, all the MIDI FX are not working. I remember these working when I was using the public version.

Really grateful for all your hard work in making this DAW great again.

image.png.1efed27b764a3205be1edf68c3922101.png

 

Edited by Ron Mendoza

Share this post


Link to post
Share on other sites
Posted (edited)

Great! happy to see you going on  and Now in the next update we want the midi plugins to work on instrument track and a sampler just to put on a one shot and play with midi😍😍 cakewalk for life

Edited by Filimon wedi M

Share this post


Link to post
Share on other sites
2 hours ago, Igopp said:

Я тоже вначале не мог его найти среди модулей Проченнел, но потом просто пересканировал плагины, и он появился. Раньше при добавлении каких-то модулей или элементов в Проченнел, они появлялись сами, а сейчас сделали вот так. Пересканируйте плагины, и он появится.

Спасибо.

 

Share this post


Link to post
Share on other sites
16 hours ago, Colin Nicholls said:

In-app update worked like a dream.

Agreed.  Completely flawless update even with a project open (but saved).

  • Like 1

Share this post


Link to post
Share on other sites
20 hours ago, Morten Saether said:

Option to not update BPM display in the Tempo track header during playback/recording. To prevent the BPM display from updating during playback, right-click the Tempo track and disable Update BPM Display During Playback. Tip: Disable Update BPM Display During Playback if you want to use tap tempo during playback.

Wait a minute, whaaat? Now can we update tempo during playback... no, it's just for tap tempo 🤡 I thought we can now tap tempo and update during playback, that's just one step from keeping project playback in sync with the drummer through some midi trig.

Share this post


Link to post
Share on other sites
24 minutes ago, Eric Brad said:
17 hours ago, Colin Nicholls said:

In-app update worked like a dream.

Agreed.  Completely flawless update even with a project open (but saved).

Except it opened a website this time, minor issue but I typically have a few tabs open and it confuses the browser, it wasn't doing it before.

Share this post


Link to post
Share on other sites

Not pasting the last selected automation node:

zA8aV55.gif

Note that, even with the last node (127) selected, it's only pasting the first two nodes. 

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

There is an issue when using the Tempo Track context menu, and not only. After clicking anything from the menu I'm not able to start/stop the playback CORRECTION: USING SPACEBAR, until I click somewhere on the Cakewalk UI to make it focus/active back again. Same happens when I right click to bring up the menu and then discard with the ESC button. Moreover same is happening with the Articulation context menu or Choose Articulation/Articulation Map Editor window. Interestingly it's working mostly ok with the Arranger Track (but right-click and clicking Rename and then cancel with ESC leads to same issue).

That was my long time gripe with Cakewalk loosing focus after closing some plugins for example I was using some Korg synths or the new Roland Cloud plugin, I was navigating through their myriads of presets with the keyboard arrows then closing either with Enter or ESC and always had to click somewhere on the Cakewalk UI with mouse because the keyboard wouldn't work anymore. Hope that can be solved.

EDIT: added into the text to make it more clear

Edited by chris.r

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, Filimon wedi M said:

Great! happy to see you going on  and Now in the next update we want the midi plugins to work on instrument track and a sampler just to put on a one shot and play with midi😍😍 cakewalk for life

Have you tried to click on the MIDI tab (right to the Audio tab) in the bottom of the Inspector of  the instrument track?
Right beyond the MIDI-Fader on the left you'll find the MIDI effects bin...

(I hope this is what you meant...) 😉

Edited by michheld
spellchecker

Share this post


Link to post
Share on other sites
5 hours ago, Noel Borthwick said:

The key is reporting the problem clearly ;)

The preview bus is stored per projects so it's normal for it to change if you have saved it differently.

Exactly, it's stored per-project. But what kind of circumstances do you think could cause it to suddenly change to another bus within a project?

It changes for me occasionally, even when I know I haven't added or deleted any buses within the project... (And this behaviour/problem then obviously exposed the abovementioned bug for me. 😬)

Share this post


Link to post
Share on other sites

I'm getting inconsistent results when dragging a few lasso-selected nodes in tempo track. Let's say I have added 3 nodes:

  • 90bpm at 1:2:000
  • 150bpm at 1:3:000, and
  • again 90bpm at 1:4:000

Now if I lasso-select only these 3 nodes then drag them, let's say, exactly 500 ticks to the right, I'm getting these results:

  • 90bpm at 1:2:485
  • 150bpm at 1:3:682
  • 90bpm 1:4:456

Also I've noticed the nodes will change their relative position already while moving them.

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

Also I'm getting unexpected results if I lasso-select a couple of nodes in tempo track and Ctrl+drag them, they will jump all over the place.

And here are a few additional remarks from my short time of playing with the new envelopes/nodes/tempo track:

  • need a tooltip with description of which track (pane) - Arranger/Tempo/Video - I'm going to resize (plus double-clicking to open/close, like we can do with Bus Pane, would also be welcome)
  • wish we could Ctrl+drag of just lasso-selected automation nodes to copy them, also Ctrl+Shift drag when dragging nodes horizontally across the track to copy and keep their values or dragging from one track to another to copy and keep their time position
  • wish we could drag/drag+copy nodes past the previous/following nodes, like we would deal with midi events
  • wish Cakewalk could not clear selection of a few automation nodes after performing a dragging operation with them (works ok with tempo nodes)
  • wish Cakewalk could not clear selection of a few nodes after I cancel a dragging operation with an ESC key (same issue in both the audio and tempo track)
  • in the clips pane, clicking on another track with its edit filter set to envelopes does not give focus to that track, so if I want to paste something in a different track I have to select that track first (actually the same happens when working with clips but it seems an unnecessary step)
  • cannot make the tempo track smaller if I start resizing from a certain point when the video track (pane?) is closed
  • no idea why the difference but when I lasso-select a few automation nodes then ctrl+C, Cakewalk will create a time-range selection but when doing the same with tempo nodes, it won't

Hope anything of it turns out useful. :) 

Edited by chris.r
  • Thanks 1

Share this post


Link to post
Share on other sites
12 hours ago, msmcleod said:

CC 64 isn't always on or off.  For example, my digital piano has 4 levels of sustain intensity. 

In any case, some synths may decide to use CC64 for something else other than sustain.

Thanks. I wasn't aware of the multiple levels of sustain. It's always been  off-on when using a pedal on my synths and controllers.

Share this post


Link to post
Share on other sites
3 hours ago, GreenLight said:

Exactly, it's stored per-project. But what kind of circumstances do you think could cause it to suddenly change to another bus within a project?

It changes for me occasionally, even when I know I haven't added or deleted any buses within the project... (And this behaviour/problem then obviously exposed the abovementioned bug for me. 😬)

Hm I don't know why it would get reassigned unless the preview bus itself was deleted. I assume you don't have a repro for that.
I'll take a look and see if I can spot anything obvious.

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...