Jump to content
abacab

Arturia releasing Pigments 3 Today! Free upgrade!

Recommended Posts

22 minutes ago, Monomox said:

Are you being ironic? 

In this forum you can only refer to MSRPs ironically, that's rule #3 of the Lars Club

Yeah, I suppose I was. I paid $100 for Pigments 2 when it was 50% off. No way I was gonna do $200!

But the main rule of the Lars club, is never, never pay full price! 🙄

  • Great Idea 1

Share this post


Link to post
Share on other sites
32 minutes ago, abacab said:

...But the main rule of the Lars club, is never, never pay full price! 🙄

And really...never pay more than half price if you have the fortitude to not be "the first one on the block (forum)" to have it!
 

  • Like 1
  • Great Idea 1

Share this post


Link to post
Share on other sites

It might be my setup, but I am finding some inconsistencies with it in AnalogLab V. If i try Pigments 3.0 presets in AnalogLab 5 , I get errors stating you need a newer version of AnalogLab 5. But the presets work fine in standalone and also in NI Komplete Kontrol. I checked and I am at AnalogLab 5.1.0.1325. Maybe need to wait for Arturia to patch AL 5. Other than that, seems to be no issues and also seems same system resource usage as Pigements 2.

Share this post


Link to post
Share on other sites
1 hour ago, telecode 101 said:

It might be my setup, but I am finding some inconsistencies with it in AnalogLab V. If i try Pigments 3.0 presets in AnalogLab 5 , I get errors stating you need a newer version of AnalogLab 5. But the presets work fine in standalone and also in NI Komplete Kontrol. I checked and I am at AnalogLab 5.1.0.1325. Maybe need to wait for Arturia to patch AL 5. Other than that, seems to be no issues and also seems same system resource usage as Pigements 2.

I'm having the same issue.  We'll have to wait for Arturia to fix Analog Lab V.

Share this post


Link to post
Share on other sites
19 minutes ago, satyabrata satapathy said:

for those with V Collection its 49$ , should i buy it

Yes. Yes,  you should. 

Share this post


Link to post
Share on other sites
7 hours ago, satyabrata satapathy said:

for those with V Collection its 49$ , should i buy it

sure.. why not. whats another $49 🙂

Edited by telecode 101
  • Haha 1

Share this post


Link to post
Share on other sites
11 hours ago, Anxiousmofo said:

Thanks. I’ve had Pigments since v2 and have a Morph. Good combo, but this video predates the new sound packs for v3. Pigments 2 had some MPE specific presets and I’m just wondering if the Spectrum packs have more MPE presets. 

I don't have an MPE controller yet, so can't say for sure. But that video stated that many Pigments factory presets (pre-v3) had out of the box MPE compatibility.

In any case, it's only $19 to find out, and you get 500 more interesting presets either way. If not, you can always tweak them for your MPE playing style!

I've got a Morph saved in my wish list (in-stock) at an online seller, but I think I'll hold out for a Roli Seaboard Block. Unfortunately those appear to be out-of-stock everywhere and back ordered until July at the earliest.

Edited by abacab
  • Thanks 1

Share this post


Link to post
Share on other sites
On 4/20/2021 at 3:19 PM, Fleer said:

$49 crossgrade (including the Spectrum sound pack) from V Collection 4

Would have jumped at $19

Considering that the Spectrum sound pack cost 20$ to current users, the synth itself would cost you 29$ in that package. Be reasonable lol

Edited by Yan Filiatrault

Share this post


Link to post
Share on other sites
6 minutes ago, Yan Filiatrault said:

Considering that the Spectrum sound pack cost 20$ to current users, the synth itself would cost you 29$ in that package. Be reasonable lol

I think I paid $29 for Waves Element 2. Not even in the same league!!! 😂

  • Like 1

Share this post


Link to post
Share on other sites
32 minutes ago, abacab said:

I don't have an MPE controller yet, so can't say for sure. But that video stated that many Pigments factory presets (pre-v3) had out of the box MPE compatibility.

In any case, it's only $19 to find out, and you get 500 more interesting presets either way. If not, you can always tweak them for your MPE playing style!

I've got a Morph saved in my wish list (in-stock) at an online seller, but I think I'll hold out for a Roli Seaboard Block. Unfortunately those appear to be out-of-stock everywhere and back ordered until July at the earliest.

The Morph is really versatile and tons of fun.  I think it would be more bang for the buck than the Block.  The Morph does provide more tactile feedback/texture than you might think.

Share this post


Link to post
Share on other sites
52 minutes ago, Anxiousmofo said:

The Morph does provide more tactile feedback/texture than you might think.

I don't doubt that one bit. Not MPE, but I have a CME Xkey 25 (USB).

Love the low profile keys. Real easy to gliss over them, and fun to solo with. Have adjusted the velocity and channel aftertouch somewhat, so that it is more expressive that my standard MIDI keyboard. The next step up will be MPE for sure! :)

 

CME Xkey 25.jpg

Edited by abacab

Share this post


Link to post
Share on other sites
14 hours ago, telecode 101 said:

It might be my setup, but I am finding some inconsistencies with it in AnalogLab V. If i try Pigments 3.0 presets in AnalogLab 5 , I get errors stating you need a newer version of AnalogLab 5. But the presets work fine in standalone and also in NI Komplete Kontrol. I checked and I am at AnalogLab 5.1.0.1325. Maybe need to wait for Arturia to patch AL 5. Other than that, seems to be no issues and also seems same system resource usage as Pigements 2.

Same here. And just to clarify, it appears to only be affecting the new presets. Both the 3.0 factory sounds, as well as the new Spectrum Sound Pack for 3.0 give the same error.

The older presets work fine in Analog Lab 5. No update for it yet in ASC though.

Share this post


Link to post
Share on other sites

I'm a newbie to Pigments and Arturia.  I'm running the Pigments3 demo for now.  I wanted to audition the Spectrum Sound Pack.  I downloaded one of the five of them - Amethyst.  I double clicked the .exe file and it installed.  It shows installed in Win10 Programs and Features.  When I go into Pigments, the regular patches are there but I can't seem to locate the extra Amethyst patches.  I don't see it under My Banks.   Can someone please tell me how the whole sound pack thing works?   Maybe it doesn't work with demo?

Also, I was surprised it didn't get installed thru the Arturia Software Center App.  

Edited by craigr68

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...