Jump to content
garylue

Split Clips stops working

Recommended Posts

I've been having an issue lately that I am unable to Split Clips.  The session starts off fine with no problems, then at some point I am unable to Split Clips.  If I restart the program, all returns to normal for a while and then it stops working again.  Not sure what triggers it.  Anyone else having this issue, or have any recommendations?  

Thanks!

Share this post


Link to post
Share on other sites

I haven't noticed this - Do you use the "S" key for splits? Maybe something is re-assigning that key? Maybe try another method of making a split - such as Right click on the clip and choose Split from the context menu.

Share this post


Link to post
Share on other sites
22 hours ago, garylue said:

I've been having an issue lately that I am unable to Split Clips.  The session starts off fine with no problems, then at some point I am unable to Split Clips.  If I restart the program, all returns to normal for a while and then it stops working again.  Not sure what triggers it.  Anyone else having this issue, or have any recommendations?  

Thanks!

I have not noticed a split clip problem.  I key-binded my 'A' to split clips, as my 'S' is key-binded for Save. But its all the same. I think you have a plugin, driver or setting that is freezing your DAW, and its not the split option.

So the next question is, what is in this project and specify audio interface  settings, plugins and anything else pertinent  

Share this post


Link to post
Share on other sites

If your track focus is set to some automation rather than "clips" you can try to split or slip edit clips to your hearts content with no results whatsoever.

  • Like 1

Share this post


Link to post
Share on other sites

Whenever you feel like you can not split clips, make sure you press "0" (ins) in the numeric keypad at the right hand side of your keyboard. Then try split again...

Edited by James Argo

Share this post


Link to post
Share on other sites
4 hours ago, James Argo said:

Whenever you feel like you can not split clips, make sure you press "0" (ins) in the numeric keypad at the right hand side of your keyboard. Then try split again...

Just curious what this does or why is resets the split clip function?

Share this post


Link to post
Share on other sites
On 4/6/2019 at 3:46 AM, razor7music said:

Just curious what this does or why is resets the split clip function?

Num 0 switches CbB into Keyboard Navigation mode, it somehow disables default key binding for nudge & clip splitting.

  • Thanks 1
  • Great Idea 1

Share this post


Link to post
Share on other sites
11 hours ago, James Argo said:

Num 0 switches CbB into Keyboard Navigation mode, it somehow disables default key binding for nudge & clip splitting.

That is really good to know, as chance would have it, I had an issue where none of my keyboard commands would work any longer (after this post). I've been with Cakewalk forever, and I've never had this happen before. I had to close out of  Cakewalk and open the project again to get it to to work. Happened several times. :-(

I'll try the Num 0 suggestion next time it happens--but I really hope it doesn't.

Share this post


Link to post
Share on other sites
On 4/7/2019 at 10:42 PM, James Argo said:

Num 0 switches CbB into Keyboard Navigation mode, it somehow disables default key binding for nudge & clip splitting.

DEAR GOD thank you.

  • Like 1

Share this post


Link to post
Share on other sites
12 hours ago, Jason Halogen said:

DEAR GOD thank you.

😂🤣😂  Dude, I feel ya. Great to have a WTF!!! pull-out-your-hair issue miraculously cleared up! Thanks for the smile. 

  • Like 1

Share this post


Link to post
Share on other sites
On 4/5/2019 at 4:46 PM, razor7music said:

Just curious what this does or why is resets the split clip function?

I know what this is!!

Read:

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...