Jump to content
  • 0
RensisYehuda

Stuck On White Box When Opening Bandlab Assistant For The First Time

Question

messageImage_1618254049117.jpg.dc509e6c121e43f92353814564bd95fb.jpg

So, I just installed the bandlab assistant 7.0.2 (to get cakewalk). Each time i open it,

it showed a white container with bandlab's logo on it, after that just a white container.

I waited several minutes but it's still the same. How to fix this?

 

fyi

* it's NOT "not responding" when i check at the task manager, so it's running fine i guess.

* i've tried restarting my laptop, reinstalling bandlab assistant, and running it as administrator, still no improvement.

* im using windows 10 , 64-bits.

any help would be appreciated, THANKS!
 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
2 hours ago, RensisYehuda said:

messageImage_1618254049117.jpg.dc509e6c121e43f92353814564bd95fb.jpg

So, I just installed the bandlab assistant 7.0.2 (to get cakewalk). Each time i open it,

it showed a white container with bandlab's logo on it, after that just a white container.

I waited several minutes but it's still the same. How to fix this?

 

fyi

* it's NOT "not responding" when i check at the task manager, so it's running fine i guess.

* i've tried restarting my laptop, reinstalling bandlab assistant, and running it as administrator, still no improvement.

* im using windows 10 , 64-bits.

any help would be appreciated, THANKS!
 

You might want to contact Cakewalk support:

https://help.cakewalk.com/hc/en-us/requests/new?ticket_form_id=360000025633

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...