Jump to content
JamPro

Weird Midi/Audio Gremlin

Recommended Posts

Posted (edited)

What you could have done to reduce the file size is to just copy the project to make a new version  using "save as " with copy audio checked,  and cut out all but about 10 seconds where the problem was.

If you don't know how to do these it's easy as pie- 

set the now time 6 seconds before the issue spot, Crtl A to select all. "S" key to split.

This by default will leave everything to the left highlighted. Delete.

Now move the now time just past the problem spot and hit CTRL A and S again  but now highlight all the material to the right buy holding down CRTL while you click on each track and delete. Either that or go into Preferences and change to select right of split as in my screen shot. 

Of note is this is also where you can adjust how splitting a clips crossfade can be altered.  And I like to use the blend old with new so I can slip edit splices to get rid of artifacts which probably was all you really needed to do. 

 

1653147411_Screenshot(74).png.24a99bda62b5b1e749205334c01ba05f.png

Edited by John Vere

Share this post


Link to post
Share on other sites

Is the flaky project gone or still saved somewhere? I love looking for mysterious noises. If it's still around, strip it to the least audio that still makes noise, as John Vere says, and send it to the cloud.

Share this post


Link to post
Share on other sites
14 hours ago, bvideo said:

Is the flaky project gone or still saved somewhere? I love looking for mysterious noises.

As detailed above, the project still exists, and is now distortion free.  I was able to achieve distortion-free playback after removing audio clips on a different track and re-recording them.  Full details are above

Thanks Mr. Vera for your description of how attach files.

As long as we are on the subject, back in the day, I understood that Sonar would automatically make cuts in audio clips at a zero-crossing.  I think I remember there was a check-box in the Preferences where users could tell Sonar to only split clips at zero-crossings and this was the default behavior.  Is this no longer part of CWbBL repertoire?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...