Jump to content

Recommended Posts

I'm sure this question has been answered before...but I'm not asking about just one active core.  It seems that ALL the cores are sandbagging.

I have a hex core i7-3930K processor clocked at 3.2 GHz rendering a 2 hour live recording with just 2 stereo tracks and just a handful of plugins that wants to take 20 minutes to render.  ALL of the cores are below 20% for pretty much the whole operation.

I'm running Cakewalk 2020.11 (25.11.0.88).

Is there something I'm doing wrong?

Share this post


Link to post
Share on other sites

Ive seen some plugins take long irrespective of available CPU. They may be artifically throttling the processing speed. You can try bypassing the plugins to find which ones slow down.

Render is also gated by disk access. Also you can speed up by setting the bounce buffer size high in the audio configuration settings.

Share this post


Link to post
Share on other sites
6 hours ago, Noel Borthwick said:

Ive seen some plugins take long irrespective of available CPU. They may be artificially throttling the processing speed. You can try bypassing the plugins to find which ones slow down.

Render is also gated by disk access. Also you can speed up by setting the bounce buffer size high in the audio configuration settings.

BounceBufSizeMsec is already maxed at 250.

I don't know that there's a particular "bad actor" in the plugin chain.  The only thing was a 32 bit version of Voxengo's legacy Marquis compressor through jBridge...which gave me about 30% better speed.  Pulling everything gave me a lot better speed, but then...what's the point?

What kind of core usage percentage should I accept and be happy with?

 

Share this post


Link to post
Share on other sites
6 hours ago, dantarbill said:

BounceBufSizeMsec is already maxed at 250.

I don't know that there's a particular "bad actor" in the plugin chain.  The only thing was a 32 bit version of Voxengo's legacy Marquis compressor through jBridge...which gave me about 30% better speed.  Pulling everything gave me a lot better speed, but then...what's the point?

What kind of core usage percentage should I accept and be happy with?

 

I'd suggest doing as Noel suggested and disabling that plugin to see if it solves the issue. Maybe also try another non-legacy compressor just as a test to see if the problem persists. If it turns out to be caused by a legacy plugin, you likely just have to be happy with however it is acting.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...