Jump to content
  • 0
Stixman415

Band Lab Assistant stuck on white screen

Question

So on Cakewalk I got an alert to reactivate it on BandLab assistant.  I opened Bandlab assistant and when I opened it, it was stuck on the white screen for 4 hours and didn't do anything.  How do I get it to work?

Capture.PNG

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

The latest version of Bandlab Assistant. is 6.50  Is this the version you’re using?

The latest version can be downloaded from here:

https://www.bandlab.com/download/assistant/windows

Maybe what you need to do is start + run > appwiz.cpl , uninstall Bandlab Assistant.  Then install the latest as download using the above link.

Note: if you using a recent version.of CbB, you can now reactivate it from CbB's Help | Refresh Activation item.

Share this post


Link to post
Share on other sites
  • 0

I tried downloading the new version but whenever I try to load it it says "Failed to get documents path" 

Share this post


Link to post
Share on other sites
  • 0
12 minutes ago, Stixman415 said:

I tried downloading the new version but whenever I try to load it it says "Failed to get documents path" 

I just tried it from my PC and it's fine.

There must be some issues with your PC itself that is causing this.

Have you moved your Windows document folder by any chance?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...