Jump to content
  • 0
Angela Drago

Help- drum track no audio across workstations

Question

Hi,

I laid out the drums with a friend on their workstation, then when I got back to my workstation I could not hear the drums. I have dowloaded the same drum package they used. When I insert a new track amd drag the drums to the track I can hear that track. 

Settings selected for the original drum track seemed identical.

 

Thanks for any feedback you can provide. 

 

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Which “drum package” are you using?.  Can you get sound from the drum package GUI itself?

Share this post


Link to post
Share on other sites
  • 0
42 minutes ago, Angela Drago said:

Rock Songs. Yes I can hear it in the standalone and when I add a new track to the same project.

Don’t know that particular software  However, this sounds like a MIDI channel issue.  Check the Rock Songs GUI to see what MIDI Channel it is set to. (Drums usually default to channel 10 if not set to Omni)

Then set your MIDI channel of the MIDI track that controls Rock Songs to the same channel.

If this is set to “None”, then the MIDI track uses the MIDI channels of the individual MIDI events instead (which may not be correct)

Share this post


Link to post
Share on other sites
  • 0

Hi, thanks I tried that. No luck. I am using the Addictive drums2 with Bandlab by Cakewalk. Also have the Focusrite solo. My in is set to omni, out set to master and master set to focusrite. Track is set up the same. 

Is -140.0 a normal peak level?

Share this post


Link to post
Share on other sites
  • 0

I just made this because someone else was having similar issues. This covers all the basics of setting up midi VST and tracks as well as hooking up a controller to trigger them. Oh and by the way, Not sure what the VST drummer Rock SOngs is that sounds more like a midi loop collections, But Addictive drums is great, You can get the free demo that is only missing the toms. SI drums, for the money, is also very good and is included with Cakewalk if you download the additional stuff.. 

 

Share this post


Link to post
Share on other sites
  • 0

All, the solution was to right click on  midi icon on the track and Replace Synth the select Addictive Drums. Thanks 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...