Jump to content
  • 0
grannis

Media Browser - matching host tempo

Question

When I preview WAV files of loops in the media browser, it matches the tempo nicely, but when I drag them in to my project, they revert to their own tempo. What am I missing?

 

thanks!

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 1
Posted (edited)

Hi, grannis! I think that's right, if you preview WAV files on Media Browser with Preview at Host Tempo enabled it will sound the way you described. But if you insert it on project it will play on its own tempo.

On these cases you could adjust clip tempo on Clip Properties Inspector, under Groove Clip section. But as it is a bit complex IMO I’d suggest you to read the CW Reference Guide, depending on your experience with CbB.
But in short you could both adjust clip as a simple clip or as Groove Clip (clicking Ctrl + L will toggle between one and another).

However you could also preview Groove Clips files as well as ACID WAV and REX files on Media Browser, because they have internal marks which turn them better for loop purposes. Then when you drag them into the project they will sound as expected.
For better information see How Groove Clips work in Cakewalk :

https://www.cakewalk.com/Documentation?product=Cakewalk&language=3&help=Looping.07.html 

I hope this helps!

Best regards
 

Edited by mgustavo

Share this post


Link to post
Share on other sites
  • 0

Hm, I've been using Cakewalk for many years and have never reflected upon the OP's question from a new user perspective...

Now that I think about it, I think it IS a bit weird that you listen to loops with perfect sync in the Browser... but as soon as you drag one in into your project, it's not in sync by default. You have to press CTRL+L (or use audiosnap).

Wouldn't it be more logical (for new users - and old!) to automatically enable Groove Clips on loops you drag and drop when the browser auto sync is active?

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

thanks - audiosnap didn't seem to work, but just hitting Ctrl-L did. I didn't realise that CW would automatically detect tempo when creating groove clips - I had wrongly assumed that it would set the tempo of the groove clip to be the same as the project it was created in. I've learnt 2 things today!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...