Jump to content
  • 0
Erdohegyi Gabor

ERROR: Unable to open audio device...

Question

I'm a brand new user of CbB. I commenced with "Get Started" in the Help Menu.
Loaded one of the Demo files and received this error message. Then following your instructions trying to solve the issue:  I wanted to make a recording with my mic but failed.
Though I tried to sync the settings of my CbB (Edit>Preferences in Audio/Devices & Driver Setting as well as in File/Audio data) all my attempts were in vain. Kept on receiving the a/m error message.
It seems to me as if my CbB could not communicate with my Realtek High Deffinition Audio soundcard.
What is wrong? How could I solve it? Any idea?

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 1

Assuming that you have updated your drivers for your Realtek soundcard (using manufacturer's websites rather than Windows updates).

What driver mode, sample rate, bit depth and no of samples are you using?

You can check this in Preferences | Driver settings and Preferences | Playback and Recording

Note, as the Realtek soundcard is not really suitable for professional DAW use, you might want to eventually consider investing is a quality USB Audio interface that comes with its own native ASIO drivers.

Share this post


Link to post
Share on other sites
  • 0

Many thanks for your careful response and technical recommendation/reference. I'm a newbie to DAW but since I compose music (mostly songs with full arangement) I need to have a DAW and learn it to use.
Now, having your technical recommendation, first I'll have to allocate a competent source who can sell and build this new hardware for me. Then I'll have to consider the price. (I've a low budget, anyway.) Have you got an idea, how much this proposed harware can be?

Share this post


Link to post
Share on other sites
  • 0

Depending on the specs of your PC - that might be enough.  you may simply need just the USB Audio interface.

My PC is using the configuration as per my signature and I can still get some decent results with no dropouts.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

In my signature is a link to my tutorials. I recommend you watch the video called On board sound it will get you up and running. 

 

Edited by John Vere

Share this post


Link to post
Share on other sites
  • 0

The Realtek ASIO driver is really buggy, and lots of users have had issues with it.

Set your driver mode to WASAPI (either  WASAPI Shared or WASAPI Exclusive)

image.png.406779c069a01807d11162f640fa7e74.png

WASAPI Shared means Cakewalk will share audio with Windows, at the expense of higher latencies.

WASAPI Exclusive will block all other applications from using the device, but latency is lower. Note that not all devices support WASAPI Exclusive though.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...