Jump to content
Sign in to follow this  
William W. Saunders, Jr.

Change Clip Color When Automation View Selected?

Recommended Posts

Hi Theme-Heads,

 

I find that is hard to see the waveforms in an audio clip when I select an automation lane to view.  The duck-poop foreground color and the similarly-valued grey background are hard to distinguish.  I'd like to have more contrast between clip background and foreground in those situations, but I can't find a way to edit them in the Theme Editor or in Preferences>Colors.  Does anyone know where to find and how to change those color defaults?

Thanks,

Bill

Share this post


Link to post
Share on other sites

When I use the Mercury or Tungsten themes, and select "Volume" in the Edit Filter (so as to view the volume automation data without expanding the separate lanes) I see a "dark color" waveform on a grey clip background (with a bright green envelope).

It's quite easy to see all the information by default, but it does make a difference what track color you're using. It is possible to choose a custom track color that is close to the background grey. Best avoided. You can definitely change the default clip foreground colors. There are themes that use black waveforms and colored backgrounds, and they also seem quite easy to read when editing automation lanes.

>> I can't find a way to edit them in the Theme Editor or in Preferences>Colors.  Does anyone know where to find and how to change those color defaults?

@William W. Saunders, Jr., In the theme editor they are under Track view / Clips Pane / Clips

See the Foreground / Background colors for tracks 1-10, etc.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...