Jump to content
xtenkfarpl

Sampleson Collab3 crashes audio engine?

Recommended Posts

I was looking for a decent Hammond B3, so I gave this a try.   It installs OK, and played from a MIDI keyboard sounds reasonably good.

But when I try to use it in a project, it almost always causes an audio engine crash.  

Anyone else have any experience?  Maybe there is some sort of installation option or parameter tweak?  Thanks...!

Share this post


Link to post
Share on other sites

Alternatively, any recommendations for a good free basic B3 VST?  Not really looking for something with lots of bells and whistles, would prefer a few good 'out of the box' presets.  Thanks!

Share this post


Link to post
Share on other sites

I've not tried it, but Lostin70's has HaNon B70.

Let us know if you like it.

However, I've been using CollaB3 in Cakewalk since it came out and it has caused no issues.

If you're getting audio engine stoppage, it would be nice to know if this is during playback, live note entry, etc. Also, full system specs, including your audio interface and driver mode and latency settings.

Share this post


Link to post
Share on other sites

OK, solved.  Should have paid more attention to the error code in the popup.  The buffersize audio driver settings were 2.9 ms, 128 samples.  Increasing this to 512 samples makes everything work OK.  256 still seems to produce a few small audible audio artifacts by the way.   Maybe the Collab3 VST is more demanding of the audio engine than other soft synths?

Of course, I am not sure if there are any downsides to this change: remains to be seen.

Meanwhile I did find the AZR3 Hammond VST, which is not bad, though I would say that Collab3 sounds better.  And I will take a look at the HaNon B70, thanks!

 

Share this post


Link to post
Share on other sites

Well, damn.  It's NOT solved.   Things seemed to be going OK, but then I added a TTS1 on another track and Cakewalk crashed with a fatal error.  Reverting to AZR3 for the organ seems to make everything run smoothly.

There seems to be something about Collab3 that my setup REALLY DOES NOT LIKE?  Oh well, you have to pick your battles.  One can spend forever fighting the tools and get no creative work done...

Share this post


Link to post
Share on other sites

I did some testing out of curiosity, and yes, CollaB3 is resource-hungry. Unfortunately, so is HaNon B70. Cranking up my latency got the krispies out.

Share this post


Link to post
Share on other sites
4 hours ago, xtenkfarpl said:

Well, damn.  It's NOT solved.   Things seemed to be going OK, but then I added a TTS1 on another track and Cakewalk crashed with a fatal error. 

It's a well-known bug. If you try to add TTS-1 to a project, already containing some other SoftSynth(s), you'll get a crash.

Share this post


Link to post
Share on other sites
On 3/22/2021 at 2:22 PM, Starship Krupa said:

I've found AIR DB-33 to be much easier on the resources, and it's regularly on sale for under $10.

Plus 1 to this. I am a big fan of traditional B3 music. I have worked sound for bands that had the real deal and the cabinet. So I know exactly what I want to hear. 
Ive tried them all and the Air DB 33 wins the race. It’s a little buggy in the pre sets. And often would revert to patch 1 on me. Seems to have settled down. I have it in a lot of tracks. Just recorded one last night. 
The collaB is too churchy sounding and yes it also seems a hog. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...