Jump to content
  • 0
Beverly Stout

One midi track suddenly stopped playing.

Question

I have been through a lot of Cakewalk problems but this one has really gotten me stumped.  I have one midi track that has stopped playing.  I use the FA-06 as my  keyboard input and output and every other midi and audio track is working.  This stopped suddenly.  Anyone have any ideas?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Some soft Synths do not like NRPN or  RPN MIDI events being sent to them.  NRPN and RPN MIDI events stops some synths dead in its .....errm   tracks (no pun intended)

  Either

Go into the VST properties of the offending track and tick “No not intercept NRPNs”.

or

Check the MIDI track with the Event list view and make sure there are no NRPN OR RPN MIDI events there in the track anywhere.

Share this post


Link to post
Share on other sites
  • 0

Thanks, for the info, Promidi.  I really messed up on this one.  My fault.  I accidently erased a take lane.  I was so upset about losing the sound I started checking performance issues while overlooking something obvious.  I  do my composing in staff and seeing that blank staff explained it all.  Again much thanks, I can apply that knowledge when I run across that problem.  And I am sure I will.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...