Jump to content
RICHARD HUTCHINS

My Juno DS triggers all plugins at the same time

Recommended Posts

Hi all

Okay, dumb question time, but its not something I can figure out. I use my Juno DS to trigger my various plug ins, so for example, I have Cakewalk SI drums on one track, addictive keys on another, etc. If I stop the song and want to maybe play a little piano to check something before recording, it plays the drums too. Sounds silly.

I can mute the drum track and this sorts it, but it is a bit cumbersome to do this each time when you're writing a song. I'm doing something dumb I know, ( wont be the first or last time) any advice from people who know what they're doing?

Share this post


Link to post
Share on other sites
21 minutes ago, RICHARD HUTCHINS said:

I use my Juno DS to trigger my various plug ins

This is a bit confusing. Are you using the keyboard to send messages to your plugins (softsynths) about control parameters or are you just using the keys to send MIDI note messages so that the synth will play that note? If the latter, then you need to set up the MIDI tracks to receive on different MIDI channels if you do not want them all to receive the sent notes. Note that none/omni as a choice on your channel input will receive messages from all channels. But that just pushes your problem along to the keyboard, which likely can be set to broadcast on a single channel or on several different channels with a keyboard split. Depending on how difficult it is to change your keyboard out channels, muting the unwanted channel(s) or easier still soloing the channel you want to hear in Cakewalk may be simpler. 

Share this post


Link to post
Share on other sites

Yes, I see. I am using the keyboard to send MIDI messages ( I think!). I will try what you suggest, if its too m much for me I will continue as I am. As a songwriter / musician I have to be careful not to spend all my time fixing stuff, much as I'd love to learn it all from more experienced users.

Share this post


Link to post
Share on other sites

Funnily enough this is similar but diametrically opposed to an answer I gave elsewhere, in that scenario nothing was working :D

So each midi track has an input choice. You can go to input to decide where the midi to trigger the sounds is going to come from. In this case it is your keyboard and most likely on channel 1 (but Omni should work). In order to hear what you are playing (when not actually recording) you need to turn input echo on (in track view it is the button on the right of the track record button). Sometimes you may have the same input on multiple tracks which is OK but you also might have input echo enabled on more than one track which will result in you hearing both sounds when playing a note.

Hope that makes sense

Share this post


Link to post
Share on other sites

I think what’s happening is you have input echo on tracks that you don’t need it to be set for. Shut off input echo for all tracks except for the one that you are wanting 

Share this post


Link to post
Share on other sites

Once I've recorded a track, audio or MIDI. I make sure to set its input to none.
Also, check that your synths don't have 'Enable MIDI Output' selected.
Still, I sometimes get drums playing from my keyboard while another patch is selected, too. I hear the other patch and drums.
I've learned to ignore it.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...