Jump to content
  • 0
B.Banks

Cakewalk-Behringer UMC Audio Issues

Question

Hello Cakewalk Users Forum -

New to studio recording and assumed I could find my way through the initial set-up and get started jungle.  Well not completely, yet. I am running the following equipment:

Windows 10 computer with almost nothing loaded on it for software, except Cakewalk v2021.01. 
Behringer UMC 204HD Audio Interface
Mackie CR8-xBT Monitors

So far, I have loaded the latest drivers for the Behringer Interface 4.59.0 in the PC, and have an XLR vocal mic, a 1/4" cable guitar rig for inputs and two 1/4" instrument main outputs going to the monitor and from the output 1 on the UMC two RCA cables again running to the monitors.

OK, so the good news is that I get audio out of the interface with the guitar, the vocal mic, and through the computer just playing music or jamtracks etc.

The problem that I am having is when Cakewalk is open and running, again the guitar and mic work, but no sound from the program.  I can tell this because when I run a Cakewalk demo I can see it outputting to the screen and all looks normal, but no sound to the monitor.  Guitar and vocal mic still function normally.

I have watched a couple of YouTube set-up vids and read some manual info, but am still scratching my head trying to get this working,  Not much of a computer guy for sure, but it seems I am missing something simple here.  Would appreciate any help you may provide.  Thank you

 

 

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

are your monitors functioning when you play an MP3 file or something from YouTube?

if not, step one is to make sure the speakers are connected to your outputs on the UMC interface, levels are up enough to hear sounds, and any "USB <> Direct" knob is set to USB. make sure you're getting sounds from Windows before setting up CbB.

you need to go to the preferences section and make sure your audio device is selected for both inputs and outputs. if you don't see in the device list, you need to make sure the ASIO setting is selected under the playback and recording section, then select the device. it's a good idea to check settings and make sure you have 24 bit selected in the driver settings section. close the preferences.

if you run your demo project, you should hear it.  if not:

in your project, you need to make sure either the track(s) or master bus are set to use the device output. and when recording, the track needs to have its input set to the device channel (left, right, stereo) you have your instrument or mic plugged into. arming the track let's you see the input meter operate so  you can adjust your input level on the interface to put the meter at -18db to -12db peaks. 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

This is what Glenn is referring to on the device section of Edit>preferences in CbB

umc.png.eb41829b67fd965e63d9dcee4ab5e2c6.png

The other thing to check is that you don't have the direct/monitoring "mix" knob on the UMC turned all the way to the left.

It is worth knowing as well that if you decide to run CbB at for example 48000/24, you will need to go into Windows sound devices and change the sample rate/bit depth to match on all available sources (go to Settings>Sound> device properties>additional device properties>advanced tab). Otherwise you will jump out of CbB to find that things like Youtube videos will stop working.

Edited by Hatstand
  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...