Jump to content
Bill Campbell

Metronome Count In Enable Feature

Recommended Posts

It would be great if we could enable and disable the metronome count in and if this feature were also accessible from ACT and or a Keyboard Shortcut.  

By the way there is also a very old bug where when the metronome count in is enabled.   Cakewalk doesn't 'know' when to transmit the midi clock.   For example I have Cakewalk starting my TR8S drum machine perfectly in sync to the midi clock.   But when the metronome count-in is enabled Cakewalk will play the metronome count-in then get confused and start the drum machine late and out of sync.  😉

 

Sonar_Add_Metro_Enable_Add.jpg

Edited by Bill Campbell
  • Like 1
  • Great Idea 1

Share this post


Link to post
Share on other sites

Cakewalk also starts playing any video track in the project during the count-in (and I have long-running intermittent problems with audio sync when recording with count-in enabled). You can bypass the count-in by setting it zero, of course - although I accept this can't be done via a shortcut - but I think I'd prefer Cakewalk to get Count-in working as it should before making any enhancements.

Share this post


Link to post
Share on other sites
On 2/26/2021 at 5:24 PM, Bill Campbell said:

By the way there is also a very old bug where when the metronome count in is enabled.   Cakewalk doesn't 'know' when to transmit the midi clock.   For example I have Cakewalk starting my TR8S drum machine perfectly in sync to the midi clock.   But when the metronome count-in is enabled Cakewalk will play the metronome count-in then get confused and start the drum machine late and out of sync.  😉

 

Yes! That was happening here and I almost went crazy until I found that the count-in was the culprit. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...