Jump to content

Recommended Posts

Hi 

Help - My PC will allow MME (32 bit) in Preferences / Audio  / Playback & Recording  however when I select ASIO nothing seems available in the Audio / Devices  section.

MME (32bit) is okay however there is MIDI latency.. Any thoughts on why no options or sound for ASIO? 

My PC will automatically test for the best configuration for MME however not when I select ASIO.. Am I missing something here? 

System is:  AMD Ryzen 5 3350G with Radeon Vega Graphics       3.60 GHz Windows 10 Pro

Thanks in advance

Dan

Share this post


Link to post
Share on other sites

Windows does not have a native ASIO driver. what IO are you using? did you install the product ASIO drivers? if you recently did an update, did you reinstall the drivers?

as a note, i find myself periodically reinstalling some of my drivers after a large Windows update and that has generally taken care of the problems related to ASIO driver behaving oddly (or not at all). i'm guessing sometimes the stack of SDK related bits installed gets confused and some of the winapi get used as the wrong version for some software etc... backwards compatibility not withstanding...

Share this post


Link to post
Share on other sites

It sounds like you are using the internal sound chipset of your computer.  Usually that means RealTek high definition audio in one of its many iterations. To the best of my knowledge, RealTek has never released an ASIO driver for their chips. There are newer Windows standard driver models that work on some of their chips. If you can find the option to use one of the standard windows drivers WDM or better yet WASAPI you will get better latency. If your system is an older installation you might try automatically updating the drivers for your audio or download new ones from RealTek.

I

Share this post


Link to post
Share on other sites

 

In this video I explain about driver modes and how they work for using an Audio Interface that has ASIO drivers. At the very end I test on Board audio where you will see that my test showed that WASAPI exclusive was by far the best mode for a Realtech driver.  I'm just working on a second video that goes into detail about using on board audio. 

Share this post


Link to post
Share on other sites

It's clear that you cannot use ASIO because you don't use ASIO drivers.

What is your audio interface?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...