Jump to content
  • 0
Stefan De Cnodder

recording drums with behringer umc 1820 interface

Question

Hey all,

I installed cakewalk on my windows 10 laptop and connected the behringer audio interface with the usb.  plugged in my in-ears into the behringer and after a few hours wrestling with the settings i finally got sound for each individual mic.  I have 8 mics (drumset).

Now i can only adjust the mic volume on the behringer but when i try to change volume with the mixer in cakewalk nothing happens...  Same if i try to add effects to any track nothing changes in my output(in ears).  Cakewalk is set in record mode...

I can see that the signals are comming in on the eq but i cant seem to get the processed sound to come out.

1track is uploaded with a wav file and for that track i can adjust volume just fine.  but for the channels coming from the drum mics...nothing.

Dont know if the problem is to be solved in the DAW, behringer or laptopsettings.

Any ideas?

 

Thnx a lot!

 

Greets Stefan (noob)

Edited by Stefan De Cnodder

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Welcome to the forum.
You can't set the input level in Cakewalk; that can only be done in the interface.
If all your tracks are set to record, that's why the track volume sliders don't do anything.
Adjust you levels at the interface and after recording you can set the playback level of each track, as you discovered.
Also, using a plug-in effect such as EQ or compression, those are not recorded. They are applied to the output only.
Make sure that the Input Echo button is clicked on the tracks you want to hear while recording.

Share this post


Link to post
Share on other sites
  • 0
6 hours ago, Stefan De Cnodder said:

I can see that the signals are comming in on the eq but i cant seem to get the processed sound to come out.

It looks like the UMC 1820 has direct monitoring, if you want to hear plugins make sure that direct monitoring on the i/f is disabled. 

Edited by rsinger

Share this post


Link to post
Share on other sites
  • 0

also worth checking that global fx bypass is not turned on (FX button in the control bar)

Share this post


Link to post
Share on other sites
  • 0

If you toggle input monitoring you'll hear the effects etc  BUT you'll also hear the round trip latency of your system which might be a lot. This won't work very well for drumming where you'll want tight on the money timing. 

For stable tracking of audio best to use a safe buffer level and do not use any effects.  Bypass all effects while tracking. In a way this interface will work but you have no way of using compression or EQ going in. These will be added after you record. If you desire EQ and compression going in then you will need more outboard gear, like a mixer etc. Just use good mikes and positioning and you'll probably be fine...There's always Drum Replacer :) 

Monitor your drums in the headphones using direct monitoring.  The blend of your DAW playback and your input is controlled using the knob marked Monitoring. 

UMC1820_P0B2J_Front_XL.png

Edited by John Vere
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

as a note about the latency - when using direct monitoring - you'll be playing to the output from the DAW and hearing your drums directly - should all sound normal, however, once in playback, you'll likely find the latency has put the drums out of sync with the other tracks. having an audible click track (use it during recording or not) will make shifting the drum tracks to the proper position easier (rather than simply trying to line up based on the bass or other instrument peaks).

Edited by Glenn Stanton

Share this post


Link to post
Share on other sites
  • 0

With ASIO there better not be any issues with sync. Your DAW uses reported latency to adjust playback so your overdubbing will sync perfectly with the original tracks. This is only true in ASIO mode.  Your songs would be a total mess if this didn't work properly. 

Here is a loopback test where I compare different driver modes. You can see ASIO is right on. The other modes are late. 

870145536_Acerlaptoploopback.thumb.png.e13019a3f878fb75e7b9c2ba3fda7dd8.png

Edited by John Vere

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...