Jump to content
Dean

No Sound in MIDI Track

Recommended Posts

When I try to record a MIDI track using my Korg keyboard with Focusrite 4i4 I get the sound meters to go up and down when pressing a key but no sound.  I'm thinking it's a setting but what? I don't know how to delete the second screen shot.1047833117_Screenshot(3).thumb.png.564f9f810235f3d6ccbed5746a05c819.png 

 

 

Screenshot (3).png

 

Edited by Dean
To many screen shots

Share this post


Link to post
Share on other sites

You have to route your MIDI track to a sound module of some sort whether virtual or physical.

Edited by bdickens

Share this post


Link to post
Share on other sites

Thanks for the reply!  I'm new at this.

Is my Focusrite 4i4 or my Korg a sound module?  At track 2 at 1 Fcsrt USB I have showing none, all inputs, focusrite USB MIDI, preset (greyed out) and manage preset.

At 0 2fcsrt USB, 1-microsoft GS wavable synth, 2-focusrite USB MIDI, New drum map, Drum map manager.

Right now in 1 focusrite USB MIDI is checked and in 0 2 fcsrt 2-focusrite USB MIDI is checked. 

image_2021-02-13_204430.png

Share this post


Link to post
Share on other sites
20 hours ago, Dean said:

Thanks for the reply!  I'm new at this.

Is my Focusrite 4i4 or my Korg a sound module?

 

Hi Dean,

Do you want to hear/record the sounds of your Korg keyboard or hear the sounds of a virtual instrument (e.g. TTS-1)?  If you want to hear the sound of your Korg, then you need to route the Korg's audio output into Cakewalk.  If you want to hear another synth within Cakewalk, you must insert a virtual instrument first.  You can then route the output of your MIDI track to virtual instrument.  Insert an audio track and set its input as the virtual instrument.  Make sure you have Input Echo set on in your MIDI track and from there you can hear the virtual instrument (provided you load a program into the virtual instrument).

Kind regards,

tecknot

Share this post


Link to post
Share on other sites

Please go to the tutorials and spend some time with them

your are asking about very basic stuff that is well documented in the help files and  tutorials 

Edited by John Vere
  • Like 2

Share this post


Link to post
Share on other sites

I'm trying with the tutorials believe me.  But I will not give up!

Either I missed it or didn't find to have the Input Echo set on in the MIDI track.  Thanks for that bit of information.  I was getting sounds but not the correct sound from the Korg 

Edited by Dean
Need to add to

Share this post


Link to post
Share on other sites

When trying to record MIDI tutorials say in preferences-MIDI-Instruments- select your instrument.  I have a Korg Wavestation EX.  Should that be listed as a Korg in instruments?

Share this post


Link to post
Share on other sites

Which Korg are you using?
If you can find the Instrument Definition for your keyboard and load it into MIDI>Instruments, then you would be able to select it. Otherwise it's likely not there to select.
That would allow you to set the Banks and Patches of the Korg in Cakewalk. It won't necessarily get your sound working.

Share this post


Link to post
Share on other sites

There's some confusing answers. 

Here are the basics  

Looks like your Korg is an older keyboard so I'll assume it only has Midi din jacks.

Take the midi output of the Korg and run it to the midi input of the Focusrite 4i4. 

This next step there are many options I will only explain the way I do it for clarity

Insert a midi track and set the input to your Focusrite midi input. Omni.  If it does not show as an option  then look in Preferences midi devices and make sure the Focusrite is checked.

Insert a soft synth instrument and test it is making sound using the GUI. 

If you don't hear sound check the instrument tracks output is set to Master- and your master bus is set to output to your 4i4. 

Now set the output of the midi track to the  VST instrument.   Make sure input echo is on. 

 In your screen shot it looks like most of what I say is already done except the midi track has nothing to play into. 

Share this post


Link to post
Share on other sites

When following your steps and I get to insert a soft synth I can get say the drums sounds on my computer keyboard and my Korg which by the way has DIN and quarter inch connections.  I am assuming the third screen shot is the master and master buss.  The next step that says set the output to the VST instrument I haven't found any info on how to do that.  I am not getting the sounds of the Korg.  Just one sound no matter what I select on the Korg.  I don't know if the screen shots will help or not.  I can do audio.  

Screenshot (9).png

Screenshot (10).png

Screenshot (11).png

Share this post


Link to post
Share on other sites
Posted (edited)

Did you watch my tutorials which are in my signature. I clearly explained all that you are trying to do. It’s a 5 part series all on my web site. 

https://sites.google.com/view/cactus-studios/cakewalk-videos   - All the midi ones are worth watching even if I'm using a downloaded file.  

It’s been a month   

here I made you new tutorial, I was going to do this one someday anyhow.

 

 

Edited by John Vere

Share this post


Link to post
Share on other sites

Thank you very much for the tutorial! 

After carefully writing down each step I was able to play through the Korg virtual instruments.  I didn't realize your signature videos contained tutorials also.  I wasted my time watching other tutorials off and on for the past three weeks.  My apologies for not finding them.      

Share this post


Link to post
Share on other sites

The next day I could not duplicate what I had done to get the virtual instrument to work.  The sound meters would go up and down but no sound.  Last night I had my wife come down to make sure I was going through the tutorial properly.  As usual the sound meters went up and down but no sound.  I went to the left side of the screen with the two vertical slides, I don't know what those are called, On the left one I selected left focus USB ASIO input 3 and Master.  On the right one I selected Focus USB Audio output 3 and to my surprise and delight it played a sound from the Korg!  After 6 or 7 months what a wonderful discovery!  I am probably not doing all things properly.  But I saved the file so I can at least go back to it.  

Thank you for all of your help and I will continue to study the tutorials.  

Share this post


Link to post
Share on other sites

In my tutorials I always mention opening the Help module which you can find in Views. Then when you point the mouse at any place on the screen it will tell you what it is and what it does   Super helpful for newbies and then when you ask for help you could say with confidence “The track strips on the left”. 

Share this post


Link to post
Share on other sites

I Can get audio output from vst Synth only if I create second audio track and route vst output to it by settling it’s input to VST. I can’t find way how to route audio output directly to master.  While inserting VST it asks if I want to create second track for it. If I choose no like in reaper for example there is no sound output.

Share this post


Link to post
Share on other sites

John, are you referring to  

Radim Kolář to start his own topic or me.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...