Jump to content
Tom Manakis

Motu micro express usb not triggering external sound modules

Recommended Posts

Hi i/m new here,i just recently bought a used motu micro express usb (older version serial # Microu...)

I bought the micro express to sync up with an external multitrack(Tascam dp32sd)

I downloaded the drivers( win7 64) for the micro express from motu.install went smooth.Opening clockworks i noticed in the routings window no micro express ports routings.

On Cakewalk  devices ,the micro express ports are all there ,i checked all of them.

Yet no sound,no activity on a previous project that was done using m-audio usb  hardware midi interface ,and worked perfectly.

Motu is connected to a usb 2.0 input on my pc.

I'm running cakewalk bandlab on a win7 64 bit pc.

 

Any help would be appreciated!

Share this post


Link to post
Share on other sites

Try it with Merge All and make sure the MIDI out of the MIDI track in CbB is set to the correct output channel of the MOTU.

Share this post


Link to post
Share on other sites

Based on using parallel port motu midi interfaces (Win 98SE, XP), the sequencer modes do not have routings; instead, routing is done through the DAW/Sequencer.  USB versions might be different, but since you don't have routings for the sequencer mode you chose, I'd say its supposed to be that way.  I will differ to others with USB versions if they work differently. (Just checked the USB manual and it looks pretty much the same.)

As for why you might not have sound in your external gear triggered from midi tracks, as rsinger noted, make sure the correct output port has been selected in Cakewalk.  

Also, double check the mutings and mappings tabs.

 

Edited by User 905133
ch-ch-ch-changes

Share this post


Link to post
Share on other sites
14 hours ago, User 905133 said:

Based on using parallel port motu midi interfaces (Win 98SE, XP), the sequencer modes do not have routings; instead, routing is done through the DAW/Sequencer.  USB versions might be different, but since you don't have routings for the sequencer mode you chose, I'd say its supposed to be that way.  I will differ to others with USB versions if they work differently. (Just checked the USB manual and it looks pretty much the same.)

As for why you might not have sound in your external gear triggered from midi tracks, as rsinger noted, make sure the correct output port has been selected in Cakewalk.  

Also, double check the mutings and mappings tabs.

 

THANKS for the REPLY!

Output port setting are correct on cakewalk, I will check the outings and mappings on clockworks

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...