Jump to content
Sign in to follow this  
jono grant

Cakewalk is controlling my synth volume and I don't want it to

Recommended Posts

Hi, I have a file with the synth "Nerve" by xfer.

I try to turn up one of the pads, like the kick drum. Soon as I hit play cakewalk seems to be telling it to turn back down to where it was. It's driving me nuts!

There is no volume envelope or anything, it just keeps resetting. The track volume it at 127.

When this happens in Kontakt, I open the instrument options and tell it to ignore standard controllers for midi and pan and it seems to let go of Kontakt and allows me to adjust a volume. This is so annoying.

Anyhow, nerve doesn't have the same option that I can see, so for the life of me I can't turn up this kick drum.

Any advice out there? (PS, I can't reload the Nerve drum patch because the program doesn't show what preset is loaded. Really poorly designed plug. But it sounds good and I need it...)

Please help!

Thanks

Jono

Share this post


Link to post
Share on other sites

I believe by default the volume parameter from the MIDI track is sent when play is enabled. That Volume is usually set to something less than 127 by default  ( 107 ) I think. Set the Midi track volume to 127. For good measure - check the event list to make sure there is no midi volume set at the beginning of the midi track.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...