Jump to content

Recommended Posts

12 hours ago, Vlad Alex said:

It fails to install. Bandlab assistant downloads a 1kb file that is corrupt. And the link above downloads a setup that says I need a previous version installed . So I'm left cakeless 馃槄

I should mention that i tried uninstalling everything and reinstalling everything as well as removing registries and all that. I even tried on my laptop to no avail.

Exact same problem here.... I am unable to download Cakewalk. The setup for Drum Replacer and the other addons downloads fine but the main Cakewalk setup has 1kb and is unusable. :(

Share this post


Link to post
Share on other sites

Unable to update.

If I try from within the program, it downloads and then gives the message "ready to install". If I tell it to install nothing happens. If I try to update from Bandlab Assistant I get the "installing" message and that's how it stays.

Any ideas?

Share this post


Link to post
Share on other sites
1 minute ago, PJH said:

Unable to update.

If I try from within the program, it downloads and then gives the message "ready to install". If I tell it to install nothing happens. If I try to update from Bandlab Assistant I get the "installing" message and that's how it stays.

Any ideas?

Same problem. I initially tried to update. When the update wouldn't install, i uninstalled the program and was unable to install it again. Whatever you do, do not uninstall the program! :)

Share this post


Link to post
Share on other sites

@Jonathon Sassor

Thanks for your help. I removed all visual C++ redistributables as suggested and did a fresh install of Bandlab Assistant. I tnen hit the install button for Cakewalk in the Apps section. I selected the add ons I wanted and BA eventually stalled with a flashing installing message. I let it run that way overnight came back in the morning still the same.

I unistalled BA and Cakewalk checked for windows update and updated to win10 Version 20H2 build 19042.746 then tried again with a fresh install of BA. Currently the install is just hanging this time with no indication of it doing anything at all. Task manager shows BA is running.

Share this post


Link to post
Share on other sites

Hiya guys, a new member here -

The same for me as well.聽BA downloads a 1kb file, then hangs with no progress anymore. Add-ons download just fine, but the main program does not. Any ideas?

Share this post


Link to post
Share on other sites

I'm trying to update CbB from version 2020.11 to 2021.01 update 1.

Im' not using BA that聽I uninstalled a couple of months ago and I'm doing the update inside CbB, which asks me to confirm the download of the installation program. I confirm the popup聽and the following message appear,s telling me that the download is complete, but if I click "Install Now" nothing聽happens. If I open the download folder, It's empty

image.thumb.png.dd2f1e44f9bc3f79b00ce565a357c422.png

I successfully updated Cakewalk on another machine

Share this post


Link to post
Share on other sites

Same here.聽

Can't update Cakewalk, nor sign in within the app. I can sign in through the BA, but too can't download or聽update.聽

It downloaded聽something, but it's 1KB in size.聽

Share this post


Link to post
Share on other sites

Apologies for the downtime - updates are working again across the board. Sign-in should be fine too. Thanks for reporting!

  • Thanks 3

Share this post


Link to post
Share on other sites
On 2/4/2021 at 4:33 PM, Noel Borthwick said:

@Guillermo Torres Va聽and @e2studio聽it looks like we removed a file from the installer that is used by drum replacer. Most people don't see the issue since they already have that file from past installs but since you most probably installed for the first time you ran into this issue.

Please use this link to install CbB again and it should restore the missing file. Let me know if it solves your problem. We'll also update the updater so other users dont run into the issue going forward.

Sorry for the trouble.

Gracias! intente la actualizaci贸n que me envi贸, pero aparece un error, que es el mismo que se encuentra cuando intento descargar la ultima actualizaci贸n del sistema de enero 2021, le envio una captura de pantalla. Cancel茅 la instalacion preventivamente.

Thank you! try the update you sent me, but you get an error, which is the same as when I try to download the latest system update from January 2021, I sent you a screenshot. I pre-emptively canceled the installation

20210205_164622.jpg

Share this post


Link to post
Share on other sites
2 minutes ago, Guillermo Torres Va said:

Gracias! intente la actualizaci贸n que me envi贸, pero aparece un error, que es el mismo que se encuentra cuando intento descargar la ultima actualizaci贸n del sistema de enero 2021, le envio una captura de pantalla. Cancel茅 la instalacion preventivamente.

Thank you! try the update you sent me, but you get an error, which is the same as when I try to download the latest system update from January 2021, I sent you a screenshot. I pre-emptively canceled the installation

This has been discussed in several threads. Here is the sticky post.

Share this post


Link to post
Share on other sites

I think I'm over worked.

New update seems to restrict users from routing "Audio Track" inputs to an instrument output when playing the track.

If it's stopped, routing is possible.

Not sure if my memory is聽serving me correctly (Middle Age,) but i'm pretty sure this聽was possible while in playing mode up until 2020.11

I started noticing聽this since the release of the first 2021.01 test and hotfix releases.

Share this post


Link to post
Share on other sites
On 2/2/2021 at 10:32 AM, micv said:

Anyone seeing this issue:

If you select the entire volume envelope and move it, say by 1db, some section will move less than 1db, like .7 or .8.聽 To test use envelope that has a bunch of nodes and sections.

Not sure if this is 2021.01 could have been there since the last version.

hey guys,

Bringing this up again to see if this issue is recently introduced or something on my ends. thx

Share this post


Link to post
Share on other sites

there is definitely some proportionality going on as one of the sections hits the top or bottom of the range - they start to "compress" or "reduce" until they're all at the top or bottom of the max/min level. i'm not sure it's a bug though.

Share this post


Link to post
Share on other sites
1 hour ago, micv said:

Anyone seeing this issue:

If you select the entire volume envelope and move it, say by 1db, some section will move less than 1db, like .7 or .8.聽 To test use envelope that has a bunch of nodes and sections.

Not sure if this is 2021.01 could have been there since the last version.

hey guys,

Bringing this up again to see if this issue is recently introduced or something on my ends. thx

1 hour ago, Glenn Stanton said:

there is definitely some proportionality going on as one of the sections hits the top or bottom of the range - they start to "compress" or "reduce" until they're all at the top or bottom of the max/min level. i'm not sure it's a bug though.

This isn't a bug - it's normal.

dB is a logarithmic scale, not a linear scale.

Share this post


Link to post
Share on other sites
24 minutes ago, msmcleod said:

This isn't a bug - it's normal.

dB is a logarithmic scale, not a linear scale.

so if my segments are 0 db and -1db, for example, moving the entire envelope down by 1db I would expect to get -1db and -2 db.聽 Are you saying that it's not.? The unit here is db.

Share this post


Link to post
Share on other sites

it's linear while the levels are not hitting the top or bottom levels, after which it is proportional, but within range, the relationships stay the same (for me). the example below - originally 0db, -4db, -2db; drag down 0db to -2db, and the -4=-6db, -2=-4db. so for me it's operating like i would expect.

image.png.0ae575e0094aee6d1e93d31dbf3f0e2e.png

Edited by Glenn Stanton

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Create New...