Jump to content

Recommended Posts

Has anyone experienced Thunderbolt connection issues since installing 2021 01? I am using Antelope Orion Rev 2017. Was working fine over Thunderbolt but now, although Windows sees the device over Thunderbolt, Cakewalk does not recognize it. Studio One fails to see it too so it's probably a Windows problem. Looking for any other similar experiences.

Thanks.

Share this post


Link to post
Share on other sites

I'm happy with new function "Choose Parameter" in Edit Filter.

I'm using remote control to control Amp simulator's knob with my midi contoller.

but after update to 2021.01, When I customize my Edit Filter with Remote Control, Saved project (or template) can't use remote control. also It became blanked and I can't right click it to change it.

이미지_2021-02-03_002811.png

Share this post


Link to post
Share on other sites

Anyone seeing this issue:

If you select the entire volume envelope and move it, say by 1db, some section will move less than 1db, like .7 or .8.  To test use envelope that has a bunch of nodes and sections.

Not sure if this is 2021.01 could have been there since the last version.

Share this post


Link to post
Share on other sites
1 hour ago, e2studio said:

Hello , have someone had solution ?
 

101.png

Yes. You are using it wrong. It is not designed to be used as VST, use it as ARA region FX instead.

Share this post


Link to post
Share on other sites
34 minutes ago, JoseC said:

Yes. You are using it wrong. It is not designed to be used as VST, use it as ARA region FX instead.

I have used it as Region FX not as VST

102.png

Edited by e2studio
  • Thanks 1

Share this post


Link to post
Share on other sites

hi, I'm using it that way (create Fx region) but I get the same warning, that the vst cannot be loaded.  I already tried reinstalling "Drum replacer" and also reinstalling Cakewalk software and it follows the same issue. (Google trans)

  • Thanks 1

Share this post


Link to post
Share on other sites
33 minutes ago, e2studio said:

I have used it as Region FX not as VST

102.png

hi, I'm using it that way (create Fx region) but I get the same warning, that the vst cannot be loaded.  I already tried reinstalling "Drum replacer" and also reinstalling Cakewalk software and it follows the same issue. (Google trans)

Share this post


Link to post
Share on other sites

 

Drum Replacer works fine for me, but I noticed that @e2studio has an Italian version of CbB and may I assume that @Guillermo Torres Va has a Spanish version (mentioning GoogleTranslate)? Just a shot in the dark: perhaps there’s a localization issue with Drum Replacer?

 

  • Thanks 1

Share this post


Link to post
Share on other sites
On 2/2/2021 at 10:28 AM, CW P said:

I'm happy with new function "Choose Parameter" in Edit Filter.

I'm using remote control to control Amp simulator's knob with my midi contoller.

but after update to 2021.01, When I customize my Edit Filter with Remote Control, Saved project (or template) can't use remote control. also It became blanked and I can't right click it to change it.

이미지_2021-02-03_002811.png

@CW P I'm unable to understand this report. Can you provide a step by step of what you are doing to create the template and also attach the template file.

Share this post


Link to post
Share on other sites
3 hours ago, Guillermo Torres Va said:

hi, I'm using it that way (create Fx region) but I get the same warning, that the vst cannot be loaded.  I already tried reinstalling "Drum replacer" and also reinstalling Cakewalk software and it follows the same issue. (Google trans)

@Guillermo Torres Va the error typically means that the VST3 dll is not found or has not been scanned properly.

First check if this file is found. c:\program files\Cakewalk\shared utilities\Internal\Drum Replacer\DrumReplacer.vst3
There should also be a Resources folder under that.

If it is installed then look in your registry using regedit and find this key:

Computer\HKEY_CURRENT_USER\Software\Cakewalk Music Software\Cakewalk\Cakewalk VST X64\Inventory\c:/program files/Cakewalk/shared utilities/Internal/Drum Replacer/DrumReplacer.vst3

If that is missing or incomplete then its not scanned properly. Post a screenshot of your registry from regedit for that key.

  • Great Idea 1

Share this post


Link to post
Share on other sites
9 hours ago, Noel Borthwick said:

@CW P I'm unable to understand this report. Can you provide a step by step of what you are doing to create the template and also attach the template file.

I'm using bx_rockrack v3 and I'm using MIDI controller to control plugin's parameter.

This is what I'm doing

1. Open Automation Lane

2. Change Edit Filter to bx_rockrack v3 > Choose Parameter

3. Choose Parameter

4. Add Automation Lane and repeat (I need Volume, Gain, Bass, Mid, Treble etc..)

5. Assign each Automation Lanes to MIDI Controller by Remote Control

6. Automation Read = Off (Because it initialize parameters value everytime playback)

7. Save As Template File

 

Also I did many tracks to different MIDI Channel (ex_ Track 1's Remote Control by MIDI Channel 1, Track 2's Remote Control by MIDI Channel 2 ...)

I think this kind of use is a little bit unique, but I did it many times before because I'm using cakewalk in live performance. (And every my template, project files became unusable)  it was fine till update to this version (2021.01). I think it can cause many situations when we doing Remote Control, Automation functions so I report this.

 

p.s Today I tried some experiment a little bit more, and I found out if I change 'Automation Read = Off' first before I choose automation's parameter, It works fine. Maybe Automation Read function have a problem.

 

JCM800_2.cwt

Share this post


Link to post
Share on other sites
14 hours ago, Noel Borthwick said:

@Guillermo Torres Va the error typically means that the VST3 dll is not found or has not been scanned properly.

First check if this file is found. c:\program files\Cakewalk\shared utilities\Internal\Drum Replacer\DrumReplacer.vst3
There should also be a Resources folder under that.

If it is installed then look in your registry using regedit and find this key:

Computer\HKEY_CURRENT_USER\Software\Cakewalk Music Software\Cakewalk\Cakewalk VST X64\Inventory\c:/program files/Cakewalk/shared utilities/Internal/Drum Replacer/DrumReplacer.vst3

If that is missing or incomplete then its not scanned properly. Post a screenshot of your registry from regedit for that key.

hi @Noel Borthwick below what was requested 
 

101.png

102.png

  • Like 1

Share this post


Link to post
Share on other sites

I tried the update yesterday 03/01/21 and it failed but I rolled back and was able to use the previous version. Today I tried again using the install button (not update as yesterday) in Bandlab Assistant. This is how it went. I was unable to change file locations in the advanced tab. I like to keep my content and project folders on a separate hdd. First error asking for minimum runtime I cancelled and installation continued. Then the regsvr32 error appeared and I chose to cancel the installation. This was a repeat of the errors I received on the 3rd. only this time I was unable to run my previous version of Cakelab because libmp3lame.DLL could not be found.

 

20210204_131137.jpg

20210204_131237.jpg

Share this post


Link to post
Share on other sites
4 hours ago, ian myers said:

I tried the update yesterday 03/01/21 and it failed but I rolled back and was able to use the previous version. Today I tried again using the install button (not update as yesterday) in Bandlab Assistant. This is how it went. I was unable to change file locations in the advanced tab. I like to keep my content and project folders on a separate hdd. First error asking for minimum runtime I cancelled and installation continued. Then the regsvr32 error appeared and I chose to cancel the installation. This was a repeat of the errors I received on the 3rd. only this time I was unable to run my previous version of Cakelab because libmp3lame.DLL could not be found.

 

Looks like you might have something a little haywire with your existing Microsoft Visual C++ redistributables. If you go to Add/Remove Programs in Windows, try uninstalling any 2015, 2017, and 2019 entries that you currently see, then restart your system and try the Cakewalk installer again. 

Share this post


Link to post
Share on other sites
5 hours ago, Guillermo Torres Va said:

Thank you very much for your help!  The installation appears to be correct, but still does not work.  shipping screenshot of Regedit.

 

@Guillermo Torres Va and @e2studio it looks like we removed a file from the installer that is used by drum replacer. Most people don't see the issue since they already have that file from past installs but since you most probably installed for the first time you ran into this issue.

Please use this link to install CbB again and it should restore the missing file. Let me know if it solves your problem. We'll also update the updater so other users dont run into the issue going forward.

Sorry for the trouble.

 

  • Like 1
  • Great Idea 1

Share this post


Link to post
Share on other sites

It fails to install. Bandlab assistant downloads a 1kb file that is corrupt. And the link above downloads a setup that says I need a previous version installed . So I'm left cakeless 😅

I should mention that i tried uninstalling everything and reinstalling everything as well as removing registries and all that. I even tried on my laptop to no avail.

Edited by Vlad Alex
Added details

Share this post


Link to post
Share on other sites
12 hours ago, Noel Borthwick said:

@Guillermo Torres Va and @e2studio it looks like we removed a file from the installer that is used by drum replacer. Most people don't see the issue since they already have that file from past installs but since you most probably installed for the first time you ran into this issue.

Please use this link to install CbB again and it should restore the missing file. Let me know if it solves your problem. We'll also update the updater so other users dont run into the issue going forward.

Sorry for the trouble.

 

@Noel Borthwick it work !!!
Great !
Thanks you very much, the Italians Users  will be grateful to you !
another thing if I can , when we change the language in Italian some word remain witted in English . do Is possible to correct it ?

Thank you very much to All Staff 
Elix / EnglandBross 


 

Share this post


Link to post
Share on other sites
15 hours ago, Noel Borthwick said:

@Guillermo Torres Va and @e2studio it looks like we removed a file from the installer that is used by drum replacer. Most people don't see the issue since they already have that file from past installs but since you most probably installed for the first time you ran into this issue.

Please use this link to install CbB again and it should restore the missing file. Let me know if it solves your problem. We'll also update the updater so other users dont run into the issue going forward.

Sorry for the trouble.

 

Thank you very much!  I'm going to try it and then I'll tell you how it went.  I am very grateful for all the collaboration of the forum🙏

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...