Jump to content
  • 0
Osman  Hemidov

Hello again :)

Question

Hello again :) Tell me how to make this checkmark not turn on by itself when she pleases? In my templates, it is constantly removed, but when working in projects, it can spontaneously turn on when it wants. Thank you.

Sorry for google translation :)1556812057_.thumb.PNG.ac464e14ae01bb201d506e54566e18e3.PNG

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Because this is under “Projects" in preferences, this is a per project setting.   It will also be set as part of a project template.

If you want this setting to be checked (or unchecked), save your start up template with this setting as you would like it.

With the same project open, it should not change of its own accord.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

So I do it. The check mark is unchecked in the template. But randomly I have to shoot again :( I did not catch the interconnection of turning on and off :(

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, Osman Hemidov said:

Hello again :) Tell me how to make this checkmark not turn on by itself when she pleases? In my templates, it is constantly removed, but when working in projects, it can spontaneously turn on when it wants. Thank you.

Sorry for google translation :)1556812057_.thumb.PNG.ac464e14ae01bb201d506e54566e18e3.PNG

Saving this in a project wont save as default in your template. 

What you need to do, is open an empty project switch it ON or OFF, Click APPLY then OK. Go to FILE and save a SAVE as Template (By replacing it.) 

Close CbB and Open again to confirm this. Open the project you worked with go to the setting check if its OFF. If not: Switch it ON/OFF and save the project as  SAVE AS and replace it. 

Should work then. 

Share this post


Link to post
Share on other sites
  • 0

I guess I’m not explaining well. The template is saved with unchecked. It all works up to a certain point, when suddenly this checkmark is involuntarily removed.

Share this post


Link to post
Share on other sites
  • 0
17 minutes ago, Osman Hemidov said:

I guess I’m not explaining well. The template is saved with unchecked. It all works up to a certain point, when suddenly this checkmark is involuntarily removed.

Are you saying that you load a template with that setting unchecked.  Then eventually, without loading a new project , the setting is becomes checked?

If that is the case, I have never had that issue in the 22 years I have been using Cakewalk (Up to the latest CbB)

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
23 minutes ago, Osman Hemidov said:

I guess I’m not explaining well. The template is saved with unchecked. It all works up to a certain point, when suddenly this checkmark is involuntarily removed.

It should work 100% with the advice given on default. Have you tried to re-install and refresh activation for your Sign In? 

If you're not signed in properly, certain settings don't work in CbB. Maybe try that and let us know. 

  • Thanks 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...