Jump to content
Morten Saether

[CLOSED] Cakewalk 2021.01 Early Access

Recommended Posts

A request. Kindly keep this thread in context to issues that are specific to this release.
Please do not log general bugs or feature requests here because it will get difficult for us to follow.

thanks!

  • Like 2

Share this post


Link to post
Share on other sites
On 1/16/2021 at 5:17 PM, Sébastien Langlois said:

Greetings to Cakewalk Team!

I use cakewalk since 1999! I love this DAW and even if i think there are other good software out there, I simply am unable to switch to another DAW...and don't need nor want to anyway. Cakewalk does the job marvelously! This being said, here's a suggestion...

-Bus Folders in the console and track view : Folders wich also act as an aux track or bus...with all the functions (like Reaper...sorry about that!)

-In the console view, putting  ''Delete Send'' , ''New Aux'' at the beginning of the scroll list when you want to delete a send from or add an aux to a track.

Wow, I love this idea!

Share this post


Link to post
Share on other sites
6 hours ago, Glenn Stanton said:

is this some configuration setting i'm missing?

Off topic, but how did you get your faders that color????

Share this post


Link to post
Share on other sites
1 hour ago, FIP GeBall said:

Off topic, but how did you get your faders that color????

i'm using the fabulous Minimalistic Orange Faders by Brian Walton

 

  • Like 1

Share this post


Link to post
Share on other sites
On 1/16/2021 at 2:13 PM, Steve Harder said:

If I open project that includes Ozone 9 Elements by shift-open and skip Ozone 9 other issues crop up

Replying to myself to retract my 01.2021 issue comment.  The issue was likely caused by a plugin, the issue was created and saved in 11.2020, but I first noticed the issue when I next loaded the corrupt project which happened to be just after I installed EA 01.2021.  The devil is always in the details.

I'll do more research before jumping to a conclusion next time.

And thank you to the developers who push Cakewalk forward.

  • Thanks 1

Share this post


Link to post
Share on other sites
On 1/16/2021 at 7:30 AM, Bruno de Souza Lino said:

Even after the update, CbB is unusable. Type 1 audio dropouts every few seconds of playback, tweaking plugin parameters causes dropouts, sometimes pausing playback causes dropouts...In the current project I'm working, it takes me a few minutes to EQ a single track because you tweak a setting during playback, it causes a dropout, you go back play, then a random dropout occurs...I'm already running at the maximum latency I can.

With all respect your problems are pretty much unique to your setup. You don't need upgrades, you need to contact supposrt and discuss each problem with them personally.

Share this post


Link to post
Share on other sites
On 1/17/2021 at 9:36 AM, Will_Kaydo said:

Translator gave this:

Hi everybody! I have been using the program since 2009. I constantly miss one important option. You need to make two outputs from each channel.

Can this be moved to the Q&A forum for futher discussion? 

Requests go to Feedback Loop.

Share this post


Link to post
Share on other sites
10 minutes ago, Nigel Mackay said:

Requests go to Feedback Loop.

I'm not requesting that. Read carefully. 

Edited by Will_Kaydo

Share this post


Link to post
Share on other sites
14 minutes ago, Will_Kaydo said:

I'm not requesting that. Read carefully. 

you're requesting it goes to q&a when it should go to feedback loop? it's encouraged that change requests go to feedback loop

Share this post


Link to post
Share on other sites
6 minutes ago, pwalpwal said:

you're requesting it goes to q&a when it should go to feedback loop? it's encouraged that change requests go to feedback loop

I'm not requesting that. Read carefully! It's another user speaking Russian!!! I only translated what he said quoting him in that too!!!!!!!!!!!

Screenshot_2021-01-18-17-52-21.thumb.png.11872d6f071fecee23959c9aa99b2d57.png

Scroll back and go check! 

Edited by Will_Kaydo
  • Like 1

Share this post


Link to post
Share on other sites
44 minutes ago, Nigel Mackay said:

With all respect your problems are pretty much unique to your setup. You don't need upgrades, you need to contact supposrt and discuss each problem with them personally.

Is there a product support contact email for cakewalk bandlab?

Share this post


Link to post
Share on other sites
1 minute ago, Asif Ali said:

Is there a product support contact email for cakewalk bandlab?

support@cakewalk.com

  • Like 2

Share this post


Link to post
Share on other sites
5 minutes ago, Will_Kaydo said:

I'm not requesting that. Read carefully! It's another user speaking Russian!!! I only translated what he said quoting him in that too!!!!!!!!!!!

Screenshot_2021-01-18-17-52-21.thumb.png.11872d6f071fecee23959c9aa99b2d57.png

Scroll back and go check! 

yes i saw that and read carefully - -the bold underlined italic is the quote, and the next bit is your request for it to be moved to q&a, right?

you fooled two of us, so what did you actually mean?

Share this post


Link to post
Share on other sites
33 minutes ago, pwalpwal said:

 next bit is your request for it to be moved to q&a, right?

 

Yes because it's a topic for a Q&A. Cakewalk already give's us infinite tracks to route outputs to with Patchpoints and Sends. 

This is not the platform to discuss this. Inbox if you want to talk about anything. This thread is for feedback on 2021.01. 

Edited by Will_Kaydo

Share this post


Link to post
Share on other sites
52 minutes ago, Will_Kaydo said:

Yes because it's a topic for a Q&A. Cakewalk already give's us infinite tracks to route outputs to with Patchpoints and Sends. 

This is not the platform to discuss this. Inbox if you want to talk about anything. This thread is for feedback on 2021.01. 

aaaand the point is that the request belongs in feedback loop, not q&a :) enjoy your evening

Share this post


Link to post
Share on other sites
On 1/16/2021 at 5:30 AM, Bruno de Souza Lino said:

Even after the update, CbB is unusable. Type 1 audio dropouts every few seconds of playback, tweaking plugin parameters causes dropouts, sometimes pausing playback causes dropouts...In the current project I'm working, it takes me a few minutes to EQ a single track because you tweak a setting during playback, it causes a dropout, you go back play, then a random dropout occurs...I'm already running at the maximum latency I can.

For last and this update I have been getting these Type 0 dropouts .. at this stage I am getting these with my older Cakewalk project files. Only time I dont get these dropouts is with brand new file, though I have not tested that enough yet.

The error I get as file loads is below, consistently. Plus it takes a while to load the files, longer than I would expect. System is Core i5, 16GB Ram, 1TB HD sata. And if they play, they do so with crackles eventually crashing with this dropout error 0 again.

So I decided to try something. I have an AUDIENT EVO 4 audio I/F ( latest Drivers ). I decided to switch the AUDIO in CW Prefs to WASAPI so I could change over to the built in Realtek soundcard. BODA BING ... not alone did any of the "trouble" files load up without this dropout error, they also loaded super fast, no crackles.

So do i have to conclude that CW doesnt like the AUDIENT EVO 4 ASIO Driver? I just also tested the following .. I switched the AUDIENT over to WASAPI and once again BODA BING :D .. all seems to be well, fast file load, no crackles, no dropouts .. so far

Seems to be ( in my case ) the Audient Asio driver is the issue???

CW_Dropouts1.jpg

Edited by aidan o driscoll

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...