Jump to content
Morten Saether

[CLOSED] 2021.01 Early Access

Recommended Posts

2 hours ago, Milton Sica said:

Installation of the Portuguese version hangs.

image.png

HI @Milton Sica

Thanks for your report. Can you please try running the installer without an Internet connection and let us know if that works?

Thanks!
Jesse 

 

Share this post


Link to post
Share on other sites

First, a big thank you to the CbB team for addressing issues and bringing improvements.

I have some crashes using Izotope Ozone 9. It happens rarely and I can't simulate the origin. When the crash occurs, CbB will close and a subsequent lauching of CbB will fail. It's then difficult and time consuming to repair the projet (have to uninstall Ozone 9, lauch CbB, remove the Ozone 9, re-install Ozone 9, etc...) From time to time, this procedure will not work at the fist time and I have to repeat it.

I don't know if this issue is due to CbB or to Ozone 9. 

Best regards 

Edited by sentier34
misstyping

Share this post


Link to post
Share on other sites
4 hours ago, Promidi said:

This is definitely going to be an issue with your PC, driver or a third party plugin rather than a specific Cakewalk by Bandlab issue.

Cakewalk by Bandlab has been super usable on my lowly PC (see my signature for me specs) and I have never experienced the issues you have described.

Maybe drop a note Cakewalk support at https://help.cakewalk.com/hc/en-us/requests/new?ticket_form_id=360000025633

Your PC is not even close to being a lowly PC. Not with 16 GB of RAM and a 4670, especially considering CbB is optimized for Intel CPUs because that's what the devs use.

Share this post


Link to post
Share on other sites
1 hour ago, Robert McClellan said:

Great stuff as usual! You guys are awesome! Thank you for continuing on with the best FREE DAW on the market!!!

Yes and Cakewalk is very user friendly and i can use Piano roll of cakewalk much easier than in other DAWS In short words it's Beast

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, sentier34 said:

First, a big thank you to the CbB team for addressing issues and bringing improvements.

I have some crashes using Izotope Ozone 9. It happens rarely and I can't simulate the origin. When the crash occurs, CbB will close and a subsequent lauching of CbB will fail. It's then difficult and time consuming to repair the projet (have to uninstall Ozone 9, lauch CbB, remove the Ozone 9, re-install Ozone 9, etc...) From time to time, this procedure will not work at the fist time and I have to repeat it.

I don't know if this issue is due to CbB or to Ozone 9. 

Best regards 

There should not  be a need to uninstall and reinstall. If its crashing please send us the minidump so we can diagnose the cause.

Share this post


Link to post
Share on other sites
7 hours ago, Bruno de Souza Lino said:

Your PC is not even close to being a lowly PC. Not with 16 GB of RAM and a 4670, especially considering CbB is optimized for Intel CPUs because that's what the devs use.

The i5-4670 is now 8 years old, and significantly slower than newer CPUs (that is, desktop CPUs - not laptop CPUs which prioritise battery life over performance).

Up until late last year, I was using an i5-3570, which is older still (9 years old). I replaced it with a i7-3770 (also 9 years old) and don't really notice much difference at all between the two for DAW use. I rarely get dropouts.

16GB doesn't mean much unless you're using large sample libraries, although if you're using Windows 10 it is very memory hungry and most would agree that 16GB is the minimum for Pro Audio applications. You can get away with 8GB if you're only recording audio, and you have fast SSD's, but it's not ideal.

CbB is not optimised for any CPU.  I used AMD (and prior to that Cyrix) CPU's up until the release of SONAR X2. I didn't have any issues with AMD processors. FYI - the only reason I moved to the i5-3570.was because I needed a Windows 7 compatible motherboard that also supported my very-much aging Yamaha DS2416 cards (from 1998). 

Is it the case that the current Thread Scheduling models aren't suitable for the latest AMD CPU's?  Maybe, but there are quite a few users running CbB with AMD processors without issue.

  • Like 5

Share this post


Link to post
Share on other sites
15 hours ago, Mark Morgon-Shaw said:

First thing I noticed is the font on the PRV Folder tracks looks huge !

image.thumb.png.37c2e6ce52f05225d4a95f65eb720599.png

That actually looks cool. I still have to mess around later, just installed it for now. 

Share this post


Link to post
Share on other sites
1 hour ago, sentier34 said:

First, a big thank you to the CbB team for addressing issues and bringing improvements.

I have some crashes using Izotope Ozone 9. It happens rarely and I can't simulate the origin. When the crash occurs, CbB will close and a subsequent lauching of CbB will fail. It's then difficult and time consuming to repair the projet (have to uninstall Ozone 9, lauch CbB, remove the Ozone 9, re-install Ozone 9, etc...) From time to time, this procedure will not work at the fist time and I have to repeat it.

I don't know if this issue is due to CbB or to Ozone 9. 

Best regards 

FWIW,  I have crashing issues with Ozone 9 in both CbB and Studio One 5, so I don't think it's limited to CbB. Even if it doesn't crash, it pretty much grinds the DAW to a halt.

I can use Ozone 9 stand-alone without issue (well, apart from the age it takes to actually load up in the first place).

Share this post


Link to post
Share on other sites

File is broken and shows 32bit? 😕

32bit.thumb.png.e14525d53b8889c1367f485ead99df6f.png

Been stuck for 10 mins on the same spot. 

It's the second download. 

Share this post


Link to post
Share on other sites
2 hours ago, Jesse Jost said:

OI @Milton Sica

Obrigado pelo seu relatório. Você pode tentar executar o instalador sem uma conexão com a Internet e nos informar se funciona?

Obrigado!
Jesse 

 

I try, but the problem is equal.

Share this post


Link to post
Share on other sites
14 minutes ago, Will_Kaydo said:

File is broken and shows 32bit? 😕

32bit.thumb.png.e14525d53b8889c1367f485ead99df6f.png

Been stuck for 10 mins on the same spot. 

It's the second download. 

Please note that the installer now tries to install a Microsoft Webview component that is used by CbB. This installer will download what it needs from Microsoft so if it appears to be stuck its likely due to a slow internet connection or internet connectivity issues.  32 bit is just the Cbb installer thats normal.

Here is a manual link to download the Webview components if its not downloading. Download and install the 64 bit fixed version and after that our install should go through.

  

Share this post


Link to post
Share on other sites

For those of you having apparent installer hang issues, please try installing this Microsoft redist first:

https://go.microsoft.com/fwlink/p/?LinkId=2124703

The CbB installer may be appear to be hanging while downloading this new dependency. Please let us know if installing the dependency first resolves the issue for you.

EDIT:  Another potential resolution, if applicable, would be to disable antivirus, in case it’s blocking the redist routine.

Share this post


Link to post
Share on other sites
8 minutes ago, Jesse Jost said:

For those of you having apparent installer hang issues, please try installing this Microsoft redist first:

https://go.microsoft.com/fwlink/p/?LinkId=2124703

The CbB installer may be appear to be hanging while downloading this new dependency. Please let us know if installing the dependency first resolves the issue for you.

Hi Jesse. My machine is always up-to-date - this was done on Tuesday.

Haven't install anything lately as well. Have the latest Netframe5.0 installed.

Will definitely keep the team informed when this is resolved. 

Share this post


Link to post
Share on other sites
22 minutes ago, Noel Borthwick said:

Please note that the installer now tries to install a Microsoft Webview component that is used by CbB. This installer will download what it needs from Microsoft so if it appears to be stuck its likely due to a slow internet connection or internet connectivity issues.  32 bit is just the Cbb installer thats normal.

Here is a manual link to download the Webview components if its not downloading. Download and install the 64 bit fixed version and after that our install should go through.

  

Hi Noel. Connection speed my site are running as it should. Maybe the Microsoft server for the webview components? 

Will keep the team informed. 

Share this post


Link to post
Share on other sites
10 hours ago, Bruno de Souza Lino said:

Even after the update, CbB is unusable. Type 1 audio dropouts every few seconds of playback, tweaking plugin parameters causes dropouts, sometimes pausing playback causes dropouts...In the current project I'm working, it takes me a few minutes to EQ a single track because you tweak a setting during playback, it causes a dropout, you go back play, then a random dropout occurs...I'm already running at the maximum latency I can.

my Notebook is a Lenovo from 2011 Core i5 with 8 GB RAM.. Here quite smooth bahaviour, no dropouts unless there is a lot of plugins involved (high CPU average)

Share this post


Link to post
Share on other sites
4 hours ago, Jesse Jost said:

OI @Milton Sica

Obrigado pelo seu relatório. Você pode tentar executar o instalador sem uma conexão com a Internet e nos informar se funciona?

Obrigado!
Jesse 

 

I try, but the instalation is equal. not is made

Share this post


Link to post
Share on other sites

@Jesse Jost @Noel Borthwick

Problem SOLVED! 

After almost a hair pull of frustrations - culprit has been found. My antivirus blocked the installation process. Thanks for the replies

Super pleased for the long awaited feature of the interleave on instrument tracks. This will make my mixing workflow much more fun and exciting! It literally solves 70% of my requests. Thanks a bunch guys!

Great job team. 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...