Jump to content
saxon1066

Issue with mouse pointer? Bug?

Recommended Posts

Hello!

Every time I launch Cakewalk (latest version and for the past couple of updates), the mouse pointer goes nuts, blinks on and off between pointer and hourglass, and is doubled.  It's enough to give me a seizure and actually makes it difficult to choose an existing project from the list.  Upon loading the project, the problem goes away--it's just at startup, and it only happens for Cakewalk, no other software on my system.  I have attached a movie showing the problem.  Is there a way to fix that?

I'm using Win 10, also latest update.

 

Share this post


Link to post
Share on other sites
On 1/14/2021 at 8:09 AM, gustabo said:

Try disabling your AV to see if it's causing it.

 

Thanks for the reply, gustabo.  I'm not sure what AV means here.  How to do this?

Share this post


Link to post
Share on other sites

If it happens only in the Start Screen, then it's possible to disable the Start Screen (Preferences > Customization > Display: Other:Show Start Screen = off). IMO the Start Screen is not necessary, because you can open the last projects and new projects from the 'File' menu. With new projects this is even better, 'cos there pops up a dialog with the basic project settings. And I swear that CbB starts really faster without SC! 😉

Share this post


Link to post
Share on other sites
1 hour ago, marled said:

If it happens only in the Start Screen, then it's possible to disable the Start Screen (Preferences > Customization > Display: Other:Show Start Screen = off). IMO the Start Screen is not necessary, because you can open the last projects and new projects from the 'File' menu. With new projects this is even better, 'cos there pops up a dialog with the basic project settings. And I swear that CbB starts really faster without SC! 😉

I'll give that a try!  Thanks marled.

Share this post


Link to post
Share on other sites
On 1/24/2021 at 12:21 PM, marled said:

If it happens only in the Start Screen, then it's possible to disable the Start Screen (Preferences > Customization > Display: Other:Show Start Screen = off). IMO the Start Screen is not necessary, because you can open the last projects and new projects from the 'File' menu. With new projects this is even better, 'cos there pops up a dialog with the basic project settings. And I swear that CbB starts really faster without SC! 😉

Nope, it still happened with the start screen turned off.  I'm at a loss. Already tried a clean reinstall.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...