Jump to content

Recommended Posts

Hi, Everyone!

So, here's whats happening.

I had marked the thread linked below, as SOLVED.

It is not solved, I thought it was until I started trying to record, some more. I have new info of what is happening, but can't seem to resolve.

I'm simply trying to record midi tracks, in real time.

1) I have one midi track: say, its addictive keys. (also occurs with TTS)

2) arturia keylab essentials keyboard plugged in via usb: its inputting notes, but,

3) the click's accented beat is playing 2 or 3 beats after the visual beat one

Where the NOW marker is, is when I hear the beat one of the Metronome

image.png.0498623dbe62b4fbbd6b1e710db04da4.png

4) I thought I had solved this by clicking on INTERNAL SYNC

image.png.257b907bb61ca9c9024bc6456d0dab3c.png

When I do that, and immediately record, it all works together as it should: what I see on screen and what I hear falls on the beats correctly. As soon as I STOP recording, the INTERNAL SYNC automatically changes to AUDIO SYNC.

5)  I also tested this scenario by creating a auxillary track and recording the metronome there. The same results occur. I see beat one go by on the timeline,  but don't hear it until 2 beats later. Weird.

6) I also used PREFERENCES  to change to INTERNAL SYNC.  It also auto-reverts back to AUDIO SYNC.

Here's My Equipment:

  • Focusrite 18i20
  • Arturia Keylab Essentials 49 keyboard
  • Windows 10 Prof, running latest updates thru December (January's will probably fall this week)

Any thoughts or suggestions? Maybe its a CW bug, maybe I should re-install CbB? Bleh... I sure don't wanna do that, unless last resort.

Edited by kevro2000

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...