Jump to content
  • 0
Tyler

Exporting to MP3 (and problems with old cwp projects)

Question

So, I found a ton of my old .cwp files from a long time ago. I'd really like to have them all as mp3 files. I opened up the first few, exported them, and it worked great.

Then, a couple days went by and then I got back to my files. I tried exporting another... but it said it had no audio. I skipped it and went to another project. This one exported, but when I listened to it, it was 4 minutes of silence.

I'm not sure what I changed over those few days, but suddenly any new project I open won't export properly.

I did some checking. The four projects that worked all open and have Cakewalk TTS-1 as their midi channel. Any new project I open now just say <default> for it's midi channel. Could this be the problem? How do I get the projects to open with TTS then?

Any help would be great appreciated. If I'm not providing something here that is needed, please let me know.

Thanks!

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

It has been a LONG time since I've used this kind of software (and I don't think TTS was a thing back then, but I could be mistaken). Sorry, but how would I go about checking that?

EDIT: I found it and yes, TTS-1 is in the synth rack. 

Edited by Tyler

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...