Jump to content
greg54

audio in home studio sounds bad

Recommended Posts

Posted (edited)

I have an issue with audio and am wondering if anyone else ever has this problem.    When I record vocals or guitar, the audio sounds  harsh, and there is a lot of mids, making it sound dark.   I went through and optimized my computer the best I could for audio recording, but it still sounds bad.   I record audio at a low level.   So it's not clipping.   

And sometimes it doesn't sound as bad.   Right now I have disabled all updates from Windows.   But I was just wondering if anyone else experiences this, and if there is a solution.

Greg

Edited by greg54

Share this post


Link to post
Share on other sites

It would help if you posted your specs.  Otherwise, I would make sure I had the latest update for my sound card and my cables are OK.  Are you running anything through a device with batteries?  It's probably not a Windows problem, but...more info, please.

  • Like 1

Share this post


Link to post
Share on other sites
45 minutes ago, Lynn said:

It would help if you posted your specs.  Otherwise, I would make sure I had the latest update for my sound card and my cables are OK.  Are you running anything through a device with batteries?  It's probably not a Windows problem, but...more info, please.

My sound card is up to date and I just bought all new cables.  Not running anything with batteries.     When I first began recording, the audio sounded really good.  But when the picture cache got too big, since then I have had audio problems.    Deleting the picture cache doesn't help.   I did a clean install a couple of times, and that seemed to help for a little while.   But I don't want to do a clean install every time I need to delete the picture cache.   Or maybe it's something else.  

What other info would you like?

Share this post


Link to post
Share on other sites

I'm sorry that I didn't see your specs before.  I'm still getting used to this forum.  I have nothing else to offer, so best of luck.  It's usually something small and easily overlooked with me :)

Share this post


Link to post
Share on other sites

How are you recording guitar/vocals ?

Is the guitar DI'd or mic'd?

Are you using the XLR or jack input?

What type of mic are you using?

Just trying to narrow it down...

Share this post


Link to post
Share on other sites

Lynn:  I just posted my specs, so you didn't overlook it.   Thanks!

msmcleod:   I've been recording direct lately because of the issue.  And even that doesn't help.  The guitar still sounds a little harsh.  When I record with a mic, I use an XLR cable.  When recording direct, I use the jack input.  No matter what I use, the audio doesn't sound good.   

I was using an Audix Om2 mic for recording guitar, and an Audio Technica for vocals.   I recently switched to an SE Electronics X1S mic for vocals.   It's better because it allows me to take more low end out.    But it's still not natural sounding.   I've been trying to narrow it down for a while.   I've switched cables and mics and have tried about 3 or 4 different interfaces.    So far, nothing has helped.   I was wondering if it actually could be a Windows update issue.

Thanks!

Greg

Share this post


Link to post
Share on other sites

When I'm using the onboard sound device on my laptop, quite often when I start CbB it sounds awful because the sample rate is still stuck at whatever Windows was using (i.e. 48KHz rather than 44.1KHz which I use in Cakewalk).

Stopping/Starting the audio engine from within Cakewalk solves this.

I guess this *could* be your issue, but I'm doubtful as it sounds really, really bad when the sample rate is wrong.

I've never tried recording / playing back when its in that state though, so might be worth giving it a go.

Share this post


Link to post
Share on other sites
3 hours ago, greg54 said:

 But I don't want to do a clean install every time I need to delete the picture cache.   Or maybe it's something else.  

When I record vocals or guitar, the audio sounds  harsh, and there is a lot of mids, making it sound dark.  

I can assure you, its not your pic cache and it has nothing to do with a clean install either.  A pic cache will not make your sounds sound harsh, and give it extra mid frequency levels. Maybe you have an EQ enabled in the cuemix or maybe you are using a mic like the SM57 that gives you extra mid range. Or maybe sample rate mismatch, but that would make it slower or faster. you did not say that was the case... But its definitely not your pic cache and a clean install.

CJ

 

Share this post


Link to post
Share on other sites
1 hour ago, msmcleod said:

Stopping/Starting the audio engine from within Cakewalk solves this.

Stupid question, but which icon in the control bar is the Audio Engine button?  

 

1 hour ago, CJ Jacobson said:

I can assure you, its not your pic cache and it has nothing to do with a clean install either.  A pic cache will not make your sounds sound harsh, and give it extra mid frequency levels. Maybe you have an EQ enabled in the cuemix or maybe you are using a mic like the SM57 that gives you extra mid range. Or maybe sample rate mismatch, but that would make it slower or faster. you did not say that was the case... But its definitely not your pic cache and a clean install.

CJ

 

I can record a project that only has 1 vocal track  (no other instruments), and it will not sound right, so it's not an eq issue.   Not a mic issue, as I have used several mics, mostly condenser.   Good to know that it's not the picture cache.    Sample rate is fine.

Thanks for everyone's input!

Greg

Share this post


Link to post
Share on other sites

If you drag a loop from the Media Browser (from CbB's loop content) does this sound dull too?

Share this post


Link to post
Share on other sites

Haven't tried it.   I'm not at my recording computer, so I'll have to try it later.

Thanks, Mark!

Share this post


Link to post
Share on other sites

When I turn the Audio Engine button off, the second I hit Play it comes back on.   So I'm not sure if I'm supposed to disable it or just turn it off momentarily.

Share this post


Link to post
Share on other sites
Posted (edited)
17 minutes ago, greg54 said:

When I turn the Audio Engine button off, the second I hit Play it comes back on.   So I'm not sure if I'm supposed to disable it or just turn it off momentarily.

That's normal behaviour.

If it sounds better after its re-enabled, then it's a sample rate mismatch due to something else (e.g. Windows) changing the sample rate.

Another thing you could try, would be to hit the FX bypass button just to rule out any rogue plugin affecting things.

 

Edited by msmcleod

Share this post


Link to post
Share on other sites

Bypassing the FX didn't make any difference.   I guess I'll just have to try and get it to sound as good as I can with EQ.

Thanks!

Greg

Share this post


Link to post
Share on other sites
On 3/22/2019 at 3:24 AM, Gswitz said:

It would help to hear the recording.

I agree. There would be a better chance of identifying the cause of the problem if we could hear an example.

Share this post


Link to post
Share on other sites
Posted (edited)

  What do your VST instruments sound like?  If they sound good then there is nothing wrong with your set up. Your just not recording through a signal path that's working for you. 

How are you monitoring?  What brand of monitors ?  If you make a CD of the recording does it still sound terrible elsewhere?  If you say your monitors sound great with VST's and pre recorded material that will rule out half of what could be wrong. 

Computer settings, software, updates etc have no bearing on how digital recordings sounds. It will record exactly what is processed at the A/D convertors.  Only item at play would be your interfaces ASIO drivers. It is possible for those to become buggered so make sure you at least download the latest and/ or re install them. 

Bad sounding audio is a hardware issue.  Either you front end is not up to it or your back end is crappy sounding.  We can easily rule out the back end if you say it's OK. 

You could try 10 different mikes and still not get the sound your after.  You could use 10 different pre amps etc.  It's a lifelong quest to gather the right gear that sounds the way you want. What works for one does not work for all.   

 

Edited by Cactus Music

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×