Jump to content
jono grant

Metronome with no accents?

Recommended Posts

Hi I'm trying to get the metronome in Cakewalk to not accent beat one all the time.

I have beat one and other beats set to same sound and same level , yet it still plays an accent on beat one...

Is there a trick for this? Someone surely would have asked for this I would think.

(The song I'm working on has multi meters so I don't want an accent. I realize I can create a midi sound but wondered if the metronome would just act the way it's set up...)

The main question here is, why doesn't cakewalk follow the metronome settings properly?

Thanks

Share this post


Link to post
Share on other sites
1 hour ago, pcooke9 said:

Never tried doing this before, but this worked for me...

MetroMono.png.d2d9021c49e85d63fbe5a61492af1e94.png
 

That's a good idea, thanks. I think I did that once years ago if I remember. So, I guess it's just the way it is, in terms of cakewalk always accenting the click? 

Share this post


Link to post
Share on other sites

I don't really think CW is doing anything other than just increasing the dB on the first hit. The samples are literally from a single source .wav file when you choose the same for the First/Other Beats.

You can find the samples here:

C:\ProgramData\Cakewalk\Cakewalk Core\Metronome

Share this post


Link to post
Share on other sites
4 hours ago, Bruno de Souza Lino said:

Set first and last beat to the same sound and same volume.

Even when you set the First and Other Beats to the same sound and number in the UI, the first beat is still a few dB louder. (~5-6 dB louder)

Share this post


Link to post
Share on other sites
15 minutes ago, pcooke9 said:

Even when you set the First and Other Beats to the same sound and number in the UI, the first beat is still a few dB louder. (~5-6 dB louder)

In that case, add a brickwall limiter to the metronome bus.

Share this post


Link to post
Share on other sites

Yes, a million workarounds we all know and love.

The point is they should fix it. If the first and remaining clicks are set to same volume, they should be the same volume. End of story.

Cakewalk have issues that have been ignored for decades. I know cause I've been working around them for decades. 

Anyhow, thanks

J

Share this post


Link to post
Share on other sites
1 hour ago, Bruno de Souza Lino said:

In that case, add a brickwall limiter to the metronome bus.

I think you misunderstood me. Adding a limiter isn't necessary if you set the level in the "First Beat" section of the UI to around 5-6 dB lower than the "Other Beats" option.

 

1 hour ago, jono grant said:

Yes, a million workarounds we all know and love.

The point is they should fix it. If the first and remaining clicks are set to same volume, they should be the same volume. End of story.

Cakewalk have issues that have been ignored for decades. I know cause I've been working around them for decades. 

Anyhow, thanks

J

I agree. Setting them to the same number in the options should match the levels. I seriously doubt too many people have even noticed it though, so I'd understand if it didn't exactly become a priority on the "to-do" list.

Share this post


Link to post
Share on other sites
31 minutes ago, pcooke9 said:

 

 

I agree. Setting them to the same number in the options should match the levels. I seriously doubt too many people have even noticed it though, so I'd understand if it didn't exactly become a priority on the "to-do" list.

Indeed. I suggested just adding a checkbox for "accent beat one" on the feedback site...

Cheers

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...